Turn off option for quick response in doorbell

There needs to be a way to turn off the quick response function in the doorbell. Every time anything activates the camera it automatically gives the response. IT’s could be the wind, rain, animal or person. This is very annoying.

Welcome to the Wyze User Community Forum @sgsnjas! :raising_hand_man:

The Quick Responses shouldn’t be activating on motion unless you have created a Rule to tell it to do that.

Check in your Rules History to see if that is the case. This would be a rule triggered by Motion Detection on the Video Doorbell with the Action being one of the selected Quick Responses. Deactivate or delete the rule and it should stop.

Alternatively, you can change the trigger from Motion Detected to Button Pressed.

Otherwise, the quick responses that appear at the bottom of the Live Stream UI when the 3 Dot More button, Quick Responses, and selected response is pressed are one time manually executed responses.

It does go off on motion. There should be a way to turn it off or on depending on preference

I have the VDBv1. It does not announce a Quick Response from the doorbell unless the button is pressed. It only does that because I have a Rule saved wherein I programmed it to do so. If I disable the rule, it won’t even do it for a button Press.

Did you check your Rules?

Is the Doorbell shared with anyone?

I did try setting the rule and now it does it for a button press and motion still

What actions are showing in the Rules History?