Tricks to get Wyze Vacuum up a 1" step?

My bathroom is elevated 1" above the hallway (for whatever construction reason). On my initial mapping, the robot actually got into the bathroom! It raised its wheels and successfully mapped my bathroom. But on subsequent cleanings, it’s getting stuck on that step and not even attempting to raise the wheels. It just keeps bumping into the small ledge non-stop.

It worked once, what can I do to make it work again?

Welcome to the forum @enthrop!

By chance did you see the wyze robot vacuum traverse the 1in obstacle?

The wheels themselves don’t really “lift” but more so float. My WRV gets over some good sizes thresholds but I’ve never seen ol’ Dusty climb a squared 1in platform.

The WRV can map a room without going in a room as it shoots multiple lasers at a pretty good distance. If you didnt see it happen this is probably what happened, but I could totally be wrong… nature finds a way, why not AI? :wink:

And to get the WRV up and down you could find something to fill void and create a slope, something like this.

Hey - I did see it traverse the obstacle the first very time. It literally hit the ledge, then lifted itself up and into the bathroom. Then it went around the wall of the bathroom and mapped it… then went back down the ledge into the hallway. Then, it attempted to go back into the bathroom again, but couldn’t! It would just keep running into the 1" ledge/obstacle, and never tried to “up” it’s wheels again.


Wow! I bet that was loud. I have no more ideas, sounds like the WRV gave a little more on its first day, then on day 2 was like meh.

1 Like

Actually now that I think about it… I would think it possible that while mapping the WRV could have came at the threshold on an angle and since the lidar scans higher than 1n it just hit the ledge and kinda hopped up there.

Now that the map is set, the WRV cleans in vertical/horizontal lines when not cleaning the perimeter and is probably just hitting the ledge and bouncing off rather than taking a run at it?

1 Like