Travel router won’t connect to camera

Bought 2 different mini travel gli net routers. I was able to connect to open WiFi and load the portal page to select terms but camera won’t connect still. I searched online and everything I read appears to be correct for settings.

@mkaiser30 Welcome to the Wyze community! Have you looked through this setup guide in the support pages?

Yes I have read that article and use it as a reference but still camera won’t connect

1 Like

Are you saying that the router is setup and working OK,

and your phone connects to the internet through the router OK,

but then the Wyze app won’t connect the cam to the router?

Where exactly does the failure occur and what error screens do you see if any?

1 Like

Router is setup as directions in the article. Portal page gets accepted and internet is present. Router working. Adding new device and going through process. Scan barcode and next step will not connect. Can’t connect to network, no error code, retype password is At bottom. IOS using

Two things to double check next:

Make sure the iOS device you are using is connected only to the GLi router 2.4 GHz WiFi network and giving the camera that password. At least one model GLi router has both 5 GHz and 2.4 GHz WiFi, and Wyze cams will work only on 2.4 GHz.

Try a simple SSID and password just as a test (not forever). Apple devices can handle more complex passwords and SSID names that some other devices (spaces, special characters,etc) and I have been bit by that a couple of times.

1 Like

I think it has something to do with the speed or the open WiFi is blocking something. I’ve tried at home and no problem connecting with mini router. I downloaded Alfred camera app using iPhone and old phone works at home. Works using home WiFi and mini router. Tried using Alfred app back at work and app says offline and reconnecting so on and so forth. Something IT set at there end is enabling either of the two to connect. Also tried ring cam it will say setup successfully but device no image and offline

Very likely! I’ve run into public WiFi with captive portals that blocked a bunch of things including VPNs.

Some things to try if you’re feeling especially ornery:

  1. Just on general principles - make sure you have the newest firmware, often the GLi routers will come out of the box with firmware a few versions old. In the Admin Panel this will be under “Upgrade” and obviously do at home where it’s working very well. :slight_smile:

  2. Also just general principles - Admin Panel → More Settings → Time Zone - make sure correct.

  3. May get around some things - check the DNS server the portal is giving you

Admin Panel → Internet → DNS server - if you don’t immediately recognize it, maybe try one of your own

Admin Panel → More Settings → Custom DNS Server - manually set to your favorite safe public DNS -,, Quad9, etc.

  1. Try a VPN - as mentioned, places with portals sometimes block them, but worth a try to get your video stream traffic through the without them knowing

4a - just set a VPN up on the phone - NordVPN, etc

4B - set up a VPN client on the travel router

Admin Panel → VPN → OpenVPN Client - set up NordVPN, etc