Too many false positive motion detections

I’m getting excessive amount of false positive motion detections with my cameras.
It’s almost all due to car headlights/ light reflections and not the cars themselves.
Changing the threshold helps a little but then I start getting false negatives.

Surely I’m not the only user with this problem.
Is anything being done to improve this?

I’m thinking a detection timer along with the threshold setting could solve this problem.
For example, If the detected motion is less than 300ms then ignore the detection.


You can try setting a detection zone, or if you have Cam plus or Cam plus lite, you can only get notifications if a Person is in the video.

Yes, I’ve done this already. still not effective enough

1 Like

I agree.

I always expected that their “AI” would improve over time. It does not seem they regularly train it.

It’s still unable to distinguish lighting changes (a lamp turning on) or even moving foliage and avoid triggering events uselessly.

1 Like

The ai currently doesnt do anything with lighitng changes or trees moving, though it is a possible tag when submitting events, so it could be coming soon.

“Motion Events” are everything. It doesnt get processed by the ai, its just any significant pixel changes, based on your sensitivity. If you want to use the AI, you must choose from person, pet, package, or vehicle at this time.

The AI is updated monthly, sometimes more frequently as needed.

I try and think when I would want to be notified of any detected motion shorter than say half a second. Can’t think of any situation where this would be useful. Almost everytime it would be a false positive.

Yes I’m not really talking about AI, but if AI can resolve my issue then great.
I’m asking if Wyze can add in an option to the Threshold setting. Like another slider bar called Threshold Duration, which you can set to ignore all motion triggers less than ‘x’ milliseconds.

That seems like a good suggestion. Please use the #wishlist for suggestings, to help wyze and other users track them.

Vote on this submission.


I had this issue. I was getting notifications for all movement despite having the Cam Plus service, when I only wanted people.

Background: In the Setting > Notifications I only had two options - motion and sound. Motion would send me ALL events when I only wanted people.

Solution: force quitting the app (iOS) and restarting - now I have multiple options for the AI element of Cam Plus.

Go to Settings > Notifications - Mine is now set to “Detect Wyze AI Events”, the others switched off.

And under Settings > Event Recording > Smart Detection - I have only “Person Detection” selected.

And now it works a treat. So the solution for me was force quit the app, restart, and then make my new selections.