This video doesn't exist in the cloud or is still being uploaded

Maybe bypass the app and create a support ticket here

1 Like


I purchased 3 Wyze Pan cameras. Day 1 of setup they required a software update which I completed. I was using third party memory cards (SanDisk 32GB) and was getting this same message. (“This video doesn’t exist…”)

Nothing was saving/recording and I couldn’t watch playback. I could only watch live stream. I fixed the issue by reflashing the cameras back to a previous version of software and then updating again.

This link tells you how to perform a Firmware Flash and it includes all the versions of the firmware available.

How to flash firmware manually

I flashed back to version (July 8, 2019).

I was still unable to recover any previously recorded data. So, once the firmware flashing and updates were complete… I formated all the SD cards.

This fixed the issue. It now records properly and playbacks can be viewed.


Release Notes and Firmware

PROBLEM SOLVED… go to APP STORE on your IOS DEVICE and download and install the NEW UPDATED WYZE APP. Solved problem immediately.

@NumberOne it’s happening again… what is a causing this? I am running beta app and beta camera firmware. I also tried regular Wyze App and it didn’t work.

Ticket Number: 674230

same here, since yesterday, no video clip in the cloud. I can play old clips.
tried: update fireware, reinstalled app, and clear cache, still not working!!! :frowning:

would Someone from Wyze community look into this. I raised a ticket too (Wyze Ticket 674100) but I got a generic response:

  • Make sure that your Wyze app is updated. We now have V2.11.40 (Android) and V2.11.41 (iOS). To know more about how to update your Wyze app, please check this link: Update Wyze App to the Latest Version
  • Also, you can logout from the app and force close from your smartphone. After a couple of seconds, log back in and check your Event Videos.

I’ve tried all other workarounds mentioned in this post nothing worked. Without this the Camera is pretty much of no use.

1 Like

The old app is broken, download the NEW APP UPDATE from the APP STORE and it solves the problem. I had the same issue on my IPAD 4 and my IPHONE 7 plus, downloaded the NEW UPDATED APP from THE APP STORE and it fixed both devices.

Yeah…I think this is a software issue. I’m probably going to chunk this crap and move on to something better. It’s just been an endless freaking road of frustration…

1 Like

“Video clip doesn’t exist or is still being uploaded” FOR DAYS now.
Tried all remedies found in forum and in YT video.
Wyze will not answer my phone calls.
I think after you call a certain number of times for help, they put you on an ignore-list.
Or maybe Wyze has gone out of business due to so many technical problems?

  • events play in fast motion
  • events don’t play all 12 seconds
  • live stream, playback and events kb/s drops to zero and video stops
  • unable to update device list (error code 01)
  • failed to connect
  • playback is being used by another device (only 1 device, me)
  • neither Wyze nor comcast nor att can figure out any of this.
    The e-mail i got from the “development” team basically said too bad, so sad, it’s not us.
    Complete waste of cost of 4 cameras and the 4 SD cards. Cheap is as cheap does. Looking into higher quality system. Look forward to poor reviews-ratings to all.

This option is not available on an iPhone. Problem still exists.

yes, the “video doesn’t exist in the cloud…” error is all too common. Keeps one from ever saving important records when needed. No good answers from anyone.

I’m having the same problem with event videos not uploading to the cloud and many times I cannot get a live video connection. My network is solid but the turnaround times are long. I’m thinking Wyze has their timeouts set too short for network connections that are not one router away from the internet. Very frustrating because when the network is quiet then the connection works.

This problem is not solved. I have one V3 cam working fine and another that is giving me this issue constantly. I’ve tried both the BETA and v2.15.41 iOS apps. V3 firmware

I’ve cleared cache, rebooted the device, deleted and reinstalled the app, logged in and out of the app.

Please address this problem as it’s seem to still be happening over a year later for some of your customers.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.