This video doesn't exist in the cloud or is still being uploaded

No solution yet but they have responded

I tagged a bunch of devs about an hour ago on this. Hoping that made them more aware of the issue. :slight_smile:


I don’t know when this stopped working for me because I leave notifications off unless I’m on vacation, but I haven’t been able to access a single alert video. I tried the suggestions to clear the cache as well as refresh the alerts page. I also have a Pixel like a couple people mentioned. Pixel 3 XL. The notifications are popping up, but I can’t play any of the videos.

Hey, folks! @DreadPirateRush sent this over to the product team but I’m going to follow up on it.

@Matt.armfield, your ticket had been sorted away from the general support area so that may be why someone else got a response when you hadn’t. That said, I’m gonna go breath down someone’s neck to see if I can get a response from someone else for you when I’m back in the office.


@Matt.armfield, you have a response now!

It looks like due to Matt’s log we were able to figure out what’s going on and fix it. The problem is that the Video folder was not created when you tried to view event videos. It has been fixed in our following release version.

@dgmk.laugh, sounds like you were right on target!


Do we have an ETA on when this release might happen? :smiley:

1 Like

Not yet! We’re still in the early testing stages. :slight_smile:

Ha ha, I found a work around that’s so simple, I couldn’t believe it worked. I’m on a Galaxy Note 8, went into “my files” and found the Wyze folder. In there, I opened the camera folder and there was a file called video that wouldn’t open, so I deleted it. Then I simply created a new folder and called it Video. Exited, opened the app, and suddenly my events are loading and playing!

I’m sure there are much more technical things that have to happen in the code, but if you are on Android, this could work for you too!

1 Like

The latest beta fixed the issue for me.


A post was merged into an existing topic: Unable to review event notifications issue thread (07/01/2019)

This just started happening to me as of a week ago.

have have 10 cams. Happens to all clips regardless of camera.

I have cleared cache and refreshed, still happens.

1 Like

Only saves about 1 out of 10 videos for me. I use an iPad and an iPhone.

This frustrates me to no end. Wyze has even sent me two replacement cameras but this intermittent, yet all too frequent issue keeps happening!! It always records a thumbnail, but (and it seems this is especially true when it’s a clip I really want to see) I keep getting the “video doesn’t exist or is uploading” error. I’ve got the wyze app on my iPhone and iPad and the same videos that dont work still don’t work. I’ve cleared the cache so many times… Ugh!

I have 7 wyze cams and all of them do this at some point.

1 Like

I’m now having the issue as well. Both my iOS devices, v1, v2, and Pan cameras. Most clips are like this with the occasional one working.

Had camera two days and happened twice…

I solved the problem on my end. I had my wireless access points connected to a 10/100 switch that was connected to my 1000 switch. Moved the access point to the 1000 switch and it started working. Not sure why but that solved it.

I’m having the same issue, and already cleared my cache. I actually just bought the camera and updated it yesterday.

I am now having this issue as well. Cache clear did not work.

I started having this issue a few days ago now. I can’t view the Events on my iPhone but I share the camera with my husband and he can view the events on his iPhone. I have cleared the cache but still no luck.
Has anyone figured out how to correct this problem?

1 Like

The same. I have an entry in the ‘Events’ section, yet it doesn’t download anything. I cleared cache and did a refresh (pull-down).

Android App fails to download anything.
iOS App says, “The video clip doesn’t exist or is still being uploaded. Please try again later”