Single V3 cam, not updating to

I have android Beta app v2.21.14.
I also have (2) V3 cams.

1 cam is on firmware version,
1 cam is on firmware version,

However, the app is saying they are both on the current and latest firmware updates… What am I missing here?

So far I have ensured the app is updated. I have force stopped the app and cleared the cache and restarted the phone. Not sure what’s left to try?

They both also have a “double” firmware version section when looking at the individual cams. Not sure if that is normal…?

1 Like

Check your app settings to be sure you are Beta testing both cams. On IOS that is found under Home Screen/ About/ Beta Program. Don’t currently have Android Beta on my Android device but I imagine it’s the same.
Could be you are only testing one of the two.

1 Like

The other is to go directly to that camera and attempt the firmware update rather than the “Firmware Update” on your account page.

1 Like

Sorry for the delay getting back to you guys, I was away for the weekend. I have tried to find out if only one cam is enrolled in the beta, but my app in the “Home screen/About/Beta Program” area only lists product lines to enroll, not individual products…? So I was assuming that by selecting V3, it would enroll ALL (2) of my V3’s in the beta program.

I have also in the past tried updating via the individual cam options. That was where the second screen shot from above came from, showing the double Firmware version rows…

I was kind of hoping this was a wide spread issue or just user error honestly. Otherwise, I will need to contact support.

Have you tried a power cycle on the cameras? Probably not the issue and won’t help, but worth a try. As far as “enrolling” in beta, it just gives you the app. You decide which product lines you want to run beta firmware and then install it on the individual devices. You don’t enroll specific devices

Yep! lol, power cycling is always my first go option. as you thought, it didn’t help any thing.

For the longest time, I didn’t even realize that I needed to specify which devices to run Beta firmware on. I just assumed that by using the Beta “APP” it would automatically enroll all my devices into Beta firmware. Lol, silly me.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.