Sensors Aren’t Working 8/28

Anyone else’s sensors not presently working? I’m tired of this happening every few weeks. It seems like every other firmware update messes these things up. I’ve done the usual reboot, power cycle, swapped cams the bridge is in and updates. Nothing is working. Back to 2015 and using light switches instead of motion triggers. Lame.


Hi Cap,
Not just you, my sensors aren’t turning on lights, not appearing in the Rules History list either.
I to have done the usual power cycles etc.
Agree that it is tedious.
All we can do is see if they come back by themselves or if this thread gains more replies and then someone figures it out that someone accidentally tripped over the plug on a server somewhere…

1 Like


Today is the biweekly Wyze outage. The same issue that occurred a few weeks ago regarding the Amazon Web Services (AWS) performing maintenance on Wyze servers appears to reoccurring. “This may lead to products appearing to be offline, delayed notifications, and delayed setting changes.”

1 Like

I think it’s a server issue on Wyze’s end…Again
I’ve been getting repeat late notifications tonight.

1 Like

It’s not just you. Amazon is most likely performing server maintenance again. Don’t they have competing cameras, ahem?

1 Like

Wyze will likely post an update here: It’s the same issue as the last one from from August 7. Lucy has some explainin to do.

Yep, mine is going crazy with late notifications and very delayed -to none- rule activations.

Though my Google assistants can turn on my Wyze products… so at least that’s less of an inconvenience.

Cameras are still recording and I can view on app fine. App still lets me turn on bulbs and switches fine. It’s only notifications and all sensor types not activating their rules.

I remember this happening last month.

I also have had problems all Day. I posted first thing this morning. I also DM to @WyzeGwendolyn so see if there is indeed another server issue with AWS and the Rules Engine. I can turn on the lights and camera’s, my issue is solely with the wyze sense stuff. My Rules Triggers are not firing when the event occurs. it is severely delayed. Hopefully this can be resolved soon.

1 Like

same thing happens here. motion sensor very very slow and not detecting stuff

We’re sorry for the trouble. I’ve sent out information about this and will be updating the Service Status page as we get more information.


Things seem to be working now. However, I had to recreate a few Device Triggers to turn outside lights on and off. Not sure why they got messed up.

1 Like

I was mistaken – porch and garage lights are not functioning when you have a Trigger Rule and add a time constraint

Similar issues here. My home is filled with Wyze, V2, Pans, Outdoor, scale, watch, bulbs, plugs. Chatted up with Customer Service as two of 3 sensors just failed and I could not recycle them. After 2 hours of my life I’ll never get back, and emails back and forth with proof-of purchase, because they couldn’t find my purchase invoices. (everything bought through Wyze, even MSDC, extensions and mounts), I was told that sensors were out of warranty, so “See Ya, and have a Nice Day!!”. After I waved the flag and got so many friends and co-workers to get on Wyze, that’s the response. I’m Trying to get access to David Crosby, to let him know a thing or two about CS and customer retention. I had high hopes, but so sad. The chincher was the follow-up email for me to give a glowing report on how my experience went. Really.

I had a similar issue caused by a time bug. Basically, if I had a time condition to trigger something set at the top or half of the hour (ex. 6:00 or 6:30), it would not work. I changed to to something like :59 or :29 and it worked! Really weird!

The other thing you can try is IFTTT. It’s a tad slower but it always works! I have my outdoor lights setup to come on a sunset and off at sunrise. This way I don’t have to keep updating times as the days get shorter. Use Weather underground as an “If this” and select your bulb as the “If that”.

Interesting on the IFTTT, I am using Alexa and working on my previous Hubitat setup. Just looking for consistency. Having Sunset to Sunrise is paramount, did not know IFTTT did that… :slight_smile:

Interesting what you found about not setting it on the hour or half hour - I will try that as well.

I got mine working but adjusted the time to ensure the start hour is before the end hour - regardless of AM / PM. This is what I sent Wyze Support and posted in another post:

— Forum Snippet —

Here is the scenario which it does not work with - remember I am on the East Coast:

  • I have a few triggers set to turn my porch lights on between the hours of 8:00pm and 6:30am. (This stopped working after the last outage).

Here is what I just did to get it to work:

  • Modified the trigger to make sure the start time (ignoring AM/PM) is before the end time. so I set it to 6:00 pm to 6:30 am. and the light came on when expected and off when expected.

I then set it back to 8:00pm and 6:30am and it did not work.

I believe there is an issue within the code that is getting confused with am/pm or ignoring it. This is causing an issue because it looks like the end time it before the start time and therefore the rule does not fire as expected.

Just tested the time being not on the hour, and that worked as you indicated. so by doing that or setting the start time to be before the end time (if you ignore the AM/PM) also seemed to work. Wyze should be able to track down the issue.

Thanks for the suggestion – Better than what I was doing… :slight_smile:

This is what I see day after day. Change batteries, reboot camera, and reboot wifi,

Why can’t they give battery voltage instead of normal or bad?

I have been struggling to get ANY of my sensors to pair or “connect”. Not one has so far over about 3 weeks. I have an open ticket and they just ask stupid questions: How many times does the led blink! I am being stalled. Is anyone getting their sensors to connect?

Sometimes I can. I just bought new batteries and will install tomorrow. Also, I am using a Y power cable to get the receiver off the camera. I also bought another camera since I was more than 20 feet from original cameras to the sensors. I will let you know what I come up with. This is so frustrating :triumph:.

1 Like