Restore hardware acceleration on android

Yes, make sure you’re still enrolled in beta program if you want to use beta app.

1 Like


Downloaded, unzipped.
App not installed
“the package conflicts with an existing package by the same name”
@WyzeLi - do I have to remove WyzeBeta first?

You will have to uninstall the beta, install the download, then if you need the beta back just uninstall the downloaded one and download the beta from the app store again.


That’s what I figured, thanks.

1 Like

Ran a number of tests, tried 2 cameras purchased last Wyze day.
Each entry is the test number - time lag in seconds
cam SP1 W/ FW
with the box titled Soft
1 - 12 second lag
2 - 25s
3 - 24s
4 - 24s
5 - 25s

with the box labeled Hard
1 - 29s
2 - 29s
3 - 28s
cam sp3 with FW
1 - 11s
2 - 20s
3 - 24s

1 - 21s
2- 28s
3 - 29s

Compared to the response on my unsupported Amazon Fire 10 running v2.5.33 which is darn near instantaneous regardless how many tests I run, Like my phone was running back months ago.

Well at least it hasn’t crashed the phone. Thanks for trying.
Thanks for trying.
(note SP is my shorthand for my hot spares.)
/edit - log sent, where does the report go? to the developers?
/edit 2 - @UserCustomerGwen @WyzeLi ticket 377305


WARNING sucks up data


Can you try this version, see if that fix your live steam Lagging issue. Download Here.

Hi,Guys. Does anyone still have Android the live steam lagging issue. If so, Can you try this version, and leave the feedback for if it fixed or not? Download Here.

Is this a beta app or is it the same public app that we released today or other ?

I’ll try it. Is it going to be rolled in to a build? Or will it be a stranded variant like RTSP?

This may win for the absolute worst. Some cams lag by 6 seconds. I’ve a group of 6 cams on my local network. Viewing them on my Samsung Tab A it’s near real time. I hear the guys porsche go by and see it on my cam. Meanwhile on my Samsung J3 with the test software the cam is frozen at 07:46 while it’s 09:30 and the clock is not ticking.

Tested it on two more cams that have different FW with my Samsung J3 Android 7.01
Luckily I had a black cam still on FW When I selected the Hard setting I had immediate response. When I selected the Soft setting it had 10 second video lag.
I then tried it on a cam I had updated a few days ago with FW, with the setting on high the video won’t load, on soft it loads immediately but has a 20 second lag.

This is a testing app if for live steam lagging issue.

1 Like

Hardware decoding was added back in the 2.9 Wyze app update. :slight_smile:

This has been broken for 6 months. Nothing to :slightly_smiling_face: about :frowning_face:!!!

Hi @Poppycock. Have you upgraded to the 2.9 version? As @UserCustomerGwen stated, it is available again in that version of the app. It’s under AccountApp SettingsEnable Hardware Encoder. If that isn’t working for you now, Wyze needs to know through a support request which includes logs.

You can submit a request from within the Wyze app by going to Account > Help & Feedback > Submit a Log. This method will allow you to send an app log for diagnosis as well as report your issue. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support and will not generate a support request.)

1 Like

It’s been fixed by making it not compatible with my device any more :frowning_face:. It doesn’t even show in the play store on that device now. So no, I haven’t upgraded to 2.9.

It’s not worked properly with a release load for over 6 months. I’ve had limited success with test loads, one of which I’m currently running.

Are you using an Android tablet? Wyze is currently trying to figure out why the app isn’t showing up in the store for some people with Android tablets.

Yep, it’s a tablet

In that case, I would recommend monitoring this thread, WYZE app disappeared in Play Store for Android tablets.