Problems downloading from cloud

Over the last week, motion detection clips saved to the cloud either fail to download or, after viewing (1) time, cannot be viewed again. All cameras (PanCam) doing the same thing.
Was working great before this.
Anybody else having this problem?

1 Like

Thanks for bringing this up and sorry for the delay, @ted.greystone. I’ve not been able to reproduce this. Can you confirm the firmware and app versions you’re using on those if the behavior is still occurring? Your best bet will be contacting our support team so they can investigate this if the app and firmware are up to date.

This problem persisted for about 10 days. Has now cleared up. I don’t have a clue why.

1 Like

I’m having the same issue since beta version 2.10.31 and 2.10.32. No CMC clips will play…they all say loading and nothing plays. I can get one or two to play but after that they all fail. I’ve cleared the data and tried multiple times. I’ve rolled back to the previous version and everything works fine.
I’m using a Pixel 3a XL Android 10, latest firmware updates on my V2 cam.
Also my parents use a V2 also…they are having the same issues since yesterday.

Well, I spoke too soon. The problem still persists. Its different now though.

At first, when I would try to view a clip a second time, I would see a message that the download failed.

Now, it still fails but I don’t see the message. I can then press the playback button and replay from the start of the clip and beyond.

Latest firmware and Beta app.


Thanks for letting us know, Ted! If possible, please send us logs and let me know the ticket number associated with the submission so I can follow up with the engineers to investigate this.

Sorry to hear it’s persisting, but hope you’re having a happy (and healthy) Friday!

I’m having the same issues.
I submitted logs and PM’d on reddit also.
Here is my ticket ID: 5593

Just downloaded log file #5652.
I see others have reported same problem.


1 Like

Yeah my parents have the same issues on theirs as well… ive rolled back their version as well until a fix

Same issue w cmc clips 2.10.32. Had one phone on that version, previous verso worked before update, and on un-updated phones/tablets.

Rolled back phone version and can once again view the clip.

I was getting a “loading” rectangle that never dissapeared.

Edit Wasn’t sure if it was the update or a recent phone refresh issue. Will reinstall the beta again today and send logs.

Edit: ticket 5726 submitted logs, i categorized it as services issue.

Other non CMC clips are fine, playable viewable from events. Just the continously moton effected. V2 cam. Loading does eventually 30+ secs dissapear, but blank placeholder for video and time 0:00/0:00 shown.

1 Like