Pan V3 problems

Can you tell me why the latest firmware version for the pan V3 rendered my cam useless? All was working fine now no cam plus no tracking no events. Is there a fix and how soon? I bought a new one and it DL new version fine and worked for a few days then today all went south again.

[Mod Edit] Corrected device tag.

What specifically is wrong? I can tell you that both my Pan V3 cameras are working fine in all regards with the latest beta firmware - In fact I posted a couple videos in another thread yesterday that were taken by a V3 Pan that was tracking four deer, and were noticed because of events.

Welcome to the Wyze User Community Forum @dlerd53! :raising_hand_man:

What firmware version(s) are you referring to?

I have been on every firmware version since the cam was released as well as the current Beta FW and have not lost function of any of my PanV3 cams.

There is most likely a solution to what has gone wrong with your cam, but a little more detail is required.

Verify the cam is assigned to Cam Plus in the Account → Services UI. Power cycle the cam. Insure Track Motion is selected in the Live Stream Toolbar. Insure Record Motion Events is on in Event Recording as well as any Smart Detection selections.

My pan V3 has worked great for the months i have had it. I usually do not do updates unless i have an issue but i was so sick of seeing the update window even though i said dont ask again so i just updated to version and all hell broke loose. My cam now would not, track, no cam plus, no events. Basically it was toast. There was nothing i could do so i returned and bought a new one. Did the install and of course it automatically DL latest update but all was fine for 2 days until it just stopped everything listed above. Tried customer service but there a complete waste as all they do is repeat your problem back to you 20 times. Anyways i deleted cam and reinstalled it and changed power cube and it’s working for now. Now i hear that there is a problem with that version that described my symptoms. But still in beta. I have no idea if it will act up again. So what can i do in the meantime? I must say that my first cam this happened to i did all i could do to get it back uninstalled, reinstalled, hard reboot but nothing helped. The new one i got to replace it i was able to bring it back to life but not sure how long it will last. I avoid calling CS at all cost as i feel that have no idea what there talking about except whats on the screen in front of them. I found out that there was a problem with this update from another wyze forum.

First thing I would do is to join the beta program for the V3 Pan camera and thereafter update to the current beta -

1 Like

Did all that you mentioned but not interested in being a beta tester. Im not new to wyze i have 13 various cams and have been here from day one. But i screwed up and went against my own beliefs. If it ant broke leave it alone. And now im paying for it. But never again.

Just an update. So far new cam is holding its own and working as should. Keeping my fingers crossed it stays that way. Not sure if i will DL patch or not i guess it depends on status of cam when ever its released. Not sure if the power brick was the issue as no real way to test except for voltage but it did seem very coincidental that if it did go it was the same time i updated corrupted firmware.

I have found the “power bricks” to be my undoing… I’ve tried a few, but always come back to the Wyze OEM.

1 Like