One of my cameras shows offline in the camera thumbnail view

I have 3 Wyze cam v2s

In my Wyze home screen one of my cameras shows offline but when I click on it, it is operational and functioning perfectly fine.

I figure, I could remove and add the camera again, but that’s sort of a brute force method any other solutions as to what is going on and how to fix it?

Also, none of my notifications for motion activation and person detection aren’t working but one problem at a time

Hello @eric6 and welcome to the community, I have run into this a few times and restarting the app has seemed to work, I have never had to remove and add the camera again to get it to work.

On the iPhone other than tossing the app; how else do you “restart it”?

I have tried this numerous times to no success

I am not sure as I do not use an IPhone, I just now on Android restarting the app has worked

You would Force Close the app. On iPhones with a Home Button pressing it twice in rapid succession brings up the task switcher. Pick the Wyze app and Swipe up. That will close the app.

On phones without a Home button like the X or XS just place your finger at the bottom of the screen and drag about halfway up the screen. From there the instructions are the same.


I have already forced closed the app numerous times, still no joy

I have shared your experience before. In my case it was a combination of things that resolved the issue.

  1. Power Cycle the affected camera.
  2. Force Close the app.
    2b. Power cycle the router or access point.
  3. Reboot the device (Phone or Tablet)

That particular combo seems to do it for me. Not ideal but it works for me.

My 'rents V2 that they share with me has shown the thumbnail pic as OFFLINE for a month or 2, but otherwise is WAD working-as-designed.

Asking them to reboot it… is…actually much tougher than it sounds.

This is a Wyze bug.

Now, my “living room” cam thumbnail also shows as Offline, even tho it is otherwise werkin’ #headscratcher #bugfinderfee