Not receiving notifications on V2 or Doorbell Cam after software update

The V2 and Doorbell camera are recording events but not sending notifications. This just happened a few days ago after update.
V3 camera working just fine.

Have Cam plus on all three cameras.

I have apple phone and my wife has android. Neither of us receive notifications for the V2 or Doorbell. We do receive it for V3

Reinstalled app on iPhone with no improvement.

Submitted logs and called support. Issue still not resolved.

V2 software Log ID 759975

Doorbell Cam Log ID 762992

1 Like

Others have been experiencing the drop in notifications after Firmware updates… Including me. My V1 doorbell and 8 V3 are doing this.

Have read that some users get them back as a result of some settings gymnastics:

Cleared App cache, Signed out and back in.
Toggled off all Notification settings and Event Recording settings.
Unassigned Cam Plus, restarted the device, then went back in and reassigned Cam Plus back and added the Event Recording back followed by notifications.

I am currently waiting on the newest Beta App to drop in GP so I’m not going to run thru all that on 9 cams until I update the app.


I have received the recent Beta update but still having issues with doorbell. It rings in but I cannot have a conversation with the person at the door. Are others still having this issue?

I am using VOIP, but when I answer, the mic is defaulted to off and I have to turn it on before I can talk. I think this may be the same when not using VOIP.

1 Like

I appreciate your response. I wasn’t aware one could talk without VOIP (which I have selected). Mine is also defaulted to mute but the app will not respond to a tap to unmute the mic to talk, as it worked before September. Now at least the app doesn’t freeze allowing me to quickly close the notification and select the doorbell to talk, in hopes the party hasn’t walked away.

1 Like

There are others who have reported issues w\ the call interface & the app. I don’t use iOS, so it may need to be something verified by another iOS user. Also be sure that your app is up to date.

If the VOIP is off, rather than getting a phone call, it should send a bell press push notification that can then be clicked launching the app live stream w\ 2 way audio.

1 Like

Ok. Flipped every switch in multiple combinations and permutations I could dream of. No joy. Although you are correct in turning off VOIP does provide a notification. I wish WYZE would segregate notifications of devices with the app. I already receive so many camera notifications it will be so easy to miss the doorbell notification. I clicked and it did open the app to the live view doorbell just like I wish the VOIP version would do (as it used to do). VOIP still locks up the call and will not allow the unmuting of the mic nor the hang-up of the call. I really appreciate your help trying to resolve this. I probably need to get a WYZE rep on the phone and talk through this. Thanks.

1 Like

You are SO not alone! For iOS users, this is really a sore spot. Us Androidians have 3rd party apps that will do that for us. But because of the Iron Fist of Apple, iOS suffers without. Here are the #wishlist topics requesting that. You can follow the links and vote at the top, drop like hearts :heart: where you please, and add your own reply at the bottom.

Missed your edit in my first reply.

This sounds like a bug in the new app in how it handles the incoming VOIP. You should report this in the New App Version thread and provide log numbers so the Devs who are monitoring for feedback can take a look. It may also be helpful to post in the Doorbell Firmware Release Announcement Thread:

I just spent 2 hrs chatting with a rep who provided a ticket number that went with the log I submitted. They stated the whole conversation with all the screenshots I sent will be sent directly to the engineers. I checked the doorbell FW, it is The app is 2.37.0 (b4). Should I switch to the public app to see if the changes there work? Meanwhile I will follow your suggestion to report this all in the NAV thread. Thanks.

Udate. Just switched to 2.36 (14) app. No change.

Yeah. Since it is happening in the iOS Beta App that would be the best place to report it since it gets the freshest Dev eyes and build support for a fix in the next public release. Drop the ticket # and log #s in your post as well.

Unfortunately, the Android Beta hasn’t dropped yet so there is only iOS feedback right now.