"No micro SD card detected" after cam turned off then on

Hmmm, can’t help with that, never seen that before.

I’ve seen “flaky” SD card problems with what seemed to be poor power - I was running 2 cams chained off 1 V2 power supply - or poor WiFi signal.

Hmm… Not daisy chaining power, but maybe the supplied adapters aren’t really supplying enough. Something to check when I get home.

I’m not on the beta, but I’ve found that the App seems to be buggy at times.
When I started having issues with the Pan Cam not connecting, I solved that problem by installing the camera on a Kasa Smart Plug and set the plug to shut down every night for a minute. Once at 9:00 pm and then again at 5:00 am.

Recording Motion Events, not continuous.
The camera has been running flawlessly for a year.
This problem may have been solved with recent firmware updates, but I’m just leaving it as it is since it works.

But, when I open the Wyze App and try making some changes like turning on Continuous recording, it fails giving me an error that the “camera is not connected”.
Then it shows it locked up and trying to connect at 3/3.
Only after shutting the App completely down and restarting it can I make changes.

Formatting a 32Gb card takes about 30 seconds.
You really should only have to do it once.

The first time I loaded a new SD card it the camera wouldn’t recognize it or format.
Restarting the App itself seems to solve any problems I’ve had.

Well, I just deleted the Beta app, and left the program to install the basic app, and it does the same thing. If I shut a cam down, and turn it on later (seconds or minutes), it disables access to the SD card. Sometimes I can reenable it immediately, sometimes I have to exit the cam screen, go to home, and then try to access it again. Happens on every cam I have - all seven of them.

Have you tried deleting one of the cameras through the App, then re-installing it as though it were a new camera?

I had a similar problem, my SD stopped working and I can not format it, I had to change it, the SD stopped working when I program the camera to turn off and on, on different times. I could not used the SD any longer… Its been a week with a new SD, with the camera always on, lets sees if it dosent damage this as well.

what card were you using?

He noted in the OP that he’s using a Wyze card.

RE the power adapter… make sure you haven’t swapped the V2 with the Pan’s. The V2 adapter is 1amp but the Pan’s is 2amp.

@Loki made a good point. That info is located on the base of the adapter (take a magnifying glass).
Also check your power cord -if you are using an aftermarket &/or extended length cord that could be your problem. Some seem to provide enough power for viewing but not for chaining,bridges or, possibly, formatting.

1 Like

a 32 GB ADATA clas 10…

I did a little research on that card ( i wasn’t familiar with it. ) My first guess was proven right as that is not an endurance rated card. in looking at reviews of that card I see it has a rather high failure rate with most people seeing the failure with it being used in dash cams.

with our cameras recording on and off multiple times throughout a 24 hour period the cards you use should be rated for high endurance. high endurance cards are made for high read write cycles and are the premier choice for electronics such as “security cams” and dash cams. now although our Wyze cams are not security cameras the constant read writes work similarly to dash cams and true security cameras.

I would throw an educated guess out that the sd card is now corrupted and more than likely wont work again. your best bet is to get another card, one that is endurance rated and go from there. luckily memory cards are fairly cheap these days.

there is a post on that topic that might help you a little bit with people discussing what did and didn’t work for them. hopefully that works for you. and if you want, add your experience to this post with the type of card so it adds to the collective knowledge for the community.


Thanks, I’ll try that types of SD. Tnks for the help…

“No micro SD card installed in the camera” after the cam turned off then on

I got the same problem. I have reviewed the original youtube explaining the issue.

  1. My WyzeCam app v.2.4.82 run from Samsung tab S3 with the latest Android OS for this device,
  2. After the soft turn off (wait until the camera status light turn off plus another 20 sec ) and the soft turn on ( the camera status light turn blue suddenly) the system automatic reconnect the camera, Live stream start working normally. Wait for 5 mins to make sure the system initialize completely.
  3. I press the “View Playback” button at the bottom of screen, I got the message said that “No micro SD card installed in the camera” (different message but the same result)
  4. Setting → Restart Device wait for about one mins. The camera will reboot and the problem disappear.
  5. it sound like the soft turn off, and turn on in Wyze app put the SD card slot sleeping.
  6. FYI. a similar issue cause by the soft turn off/turn on occurred in the detection zone which I send a report issue to the support email. (ticket no. 288514)

what youtube video are you referencing?

the capture video from Rick.gardner who is the first posting the issue.

Sorry that I press reply button to the wrong one

1 Like

If anyone has a problem about no SD card issue, check that your Wyze V2 is eligible for replacement .

I did not get that email,possibly because I bought thru Amazon. Oh well, camera returned and problem solved.