Multiple cameras missing in app (All are WyzeCam v1?)

Anyone have multiple cameras disappear this morning?

I think all of them are version 1.

All of a sudden, they are back… Weird.

It’s happening to me as well on Android. I tried to clear the app cache and they came back this morning. Went in again now and they are gone again… and clearing cache isn’t bringing them back… something is going on.

I just opted out of the beta program and went with the stable release app and the v1s came back. One of my v1’s are being used as a baby monitor, I sure hope this issue is related to beta app as I can’t afford that v1 to go missing.

All mine (8 V1’s) are also gone. iOS, Beta app version. Opened app, V1’s were all there for a second, then the app screen flashed and ONLY my V2’s remain. So also missing all my V1’s here.

There ARE still showing up on an old FireHD 8 tablet which I use to monitor the front yard/door area. (I think that tablet is on the Android standard app version… as I recall anyway).

I wish Wzye would POST info to Twitter or Reddit about these outages/issues.

Anyone having issues…
What app version are you using?

I didn’t have a chance to check before quickly uninstalling the beta and re-installing the current release 2.14.33. I was in a scramble to get the cam working quickly.

I’m too reliant on these cameras now that I’ve been using them for so long.

1 Like

Is anybody still missing cameras?

1 Like


Please try:
Force close of the Wyze app.
Rebooting your phone.
Power cycling the cameras.

1 Like

Still not showing, as usual however tinyCam is still displaying the cams perfectly, so wyze app problem

1 Like

My v1s are missing as well. Ive also completed the above, other than power cycling my camera as I am not home and it has not changed.

Please send logs to Wyze and post numbers here!

All my V1 are still missing. Submitted log 55246.

1 Like

same issue on android - log 55252

1 Like

I have escalated this issue to Wyze.


Anyone having issues…
Are you able to view your cameras now?
Please try force close of the Wyze app if they’re not showing up.

Mine are working today. Thank you.

1 Like

Working now

1 Like