Motion v2 alerts every 13 minutes

Have the engineers every told us what causes the motion v2 sensors to get into a cycle of alerting every 13 minutes? I’ve changed positions, installed new batteries, deleted and reset, but it keeps happening. It seems to be a common problem since the v2 was sold. Is it a hub related? Does the hub alert if it doesn’t hear from the sensor?

I’m guessing yours is picking up something else in your house, like your HVAC turning on or something like that because this doesn’t happen to everyone.

You can test this. Take your motion sensor down, wrap it in a blanket and hide it in a cabinet or drawer that never gets opened. Wait for 20 minutes and see if it still goes off. If it does, you probably just have a faulty sensor. If it doesn’t, then you know it’s not the sensor doing this, but something within the range of the sensor, maybe an HVAC vent or an electronic that gets hot or anything that might give off heat or cold in some way. The motion sensor is sensitive to temperature changes and should be mounted in a way that avoids facing heaters, fans, vents, etc because they can all change the ambient temperature within it’s view.

Thanks for the advice. This is my third sensor to do this. I put several under coffee cups and they keep up the sequence until deleted and reset. A different one is now 100 feet from the house and cycling. My site research shows the 13 minutes seems to be an issue suffered by numerous users so I was hoping the engineers had explained or could explain the unusual timing. I’ve been using 15 of these for over two years and 3 of 15 seems to be a high incidence rate. Wyze replaced one via warranty but offered no technical explanation for the 13 minute cycle.

1 Like

Interesting. I do see a couple of mine flash red sometimes, but they aren’t triggering a detection, so I have always assumed that is just the scheduled check-in “Ping” to make sure it’s still connected.

I wonder why yours are registering a detection. I know mine aren’t doing it because they are tied to turn on lights and the lights aren’t flashing on every 13 minutes, and I check the History logs and some of them will even go a whole day without anyone entering that room/area.

That’s weird that yours is doing it though. Maybe it’s the hub that’s the problem instead of the sensors. Maybe the hub is falsely registering every check-in ping as a detection. Support probably should’ve tried replacing that if it’s happening to you on multiple sensors but not happening to other people at all.

That would be my new leading theory…a faulty hub.

If you are certain that it’s happening to multiple people, I would suggest submitting it for the next Fix-it-Friday event (First Friday of the month) and see if other people will report it as well as the most high-impact issue.

Did U ever get this fixed or resolved ?
(I will read further from here).

I have had two now, back to back. That hung in the basement 15-20 ft away from anything hot or cold.

All of a sudden, they now seem to go off randomly (I did not time them). Now every 1-2 mins.
This is the 2nd one of the two, in less than 2 months.

I have another one upstairs, mounted in the hotest & coldest (seasonal with the sun) room in the house. It’s going on 3+ yrs, no problem.

This is disappointing, to say the least.

How do I search Fix it Friday?

I now have two that have gone rogue, in the last two months.

I removed the batteries
I have checked the batteries 1.54 v
I have deleted and reinstalled a new one 1/24/24

Now it’s alerting (every min or so) after removing the batteries for 12 hours.

The most recent one is pinned at the top of the Wyze News catagory. The previous ones are down lower in that catagory also.

I would set your notification level of that category to “watched” or “watching first post” so you can be notified when any new topics are added to that important category.

Going on AmoEGL, it sounds a lot like a possible environment oddity or physical issue.

I wonder what happens if you swap the location of one that’s alerting like this with another that isn’t? That should tell you if its environmental or physical. If physical then replace.

If it was a hub issue where it gets into a weird state then a different hub would fix it but that’s another thing. So multiple hubs then try swapping them as well to see what happens. Same with account as annoying as that would be but this one should probably not be needed to be done or even thought about (I wouldn’t create an account for this). These two should be less likely but are possible.

There might not be any easier way to solve it. Ideally, there’s a better order and certain order may not narrow down fully.

Its also something not everyone would find agreeable to do but if you happen to also have others that are working then it makes sense to try something based on what one already has. If you don’t then you just have to ask Wyze support whatever.

I’ve used three different V2 Motion tags and two different hubs and the tags still get into the 13 minute detection loop. I added a door sensor when I replaced the 2nd motion sensor. The brand new V2 motion sensor had lithium batteries installed. The door sensor has never false triggered and it is the same distance from the hub. Both the motion and door sensors showed 1 bar of signal strength to the hub. Thus, I still think it is a programming issue where the hub automatically triggers an alert every 13 minutes if it looses good connectivity with the tag. In this case it is only 100 feet through one thin wood shed wall to the hub which I had outside under a covered porch. I have since disabled the motion sensor and am now using just the door sensor —very disappointed that Wyze won’t tell us what causes the 13 minute cycle. All the software is up to date.

For testing, I’d place that sensor around the house to see if it happens other locations. Or if it is cause only in that one area.

I like this line of thinking.

1 Like

Great solutions,
I tried swapping in a new one. (Both failed)
I tried putting the newest one, in another room
(That failed)
I tested the batteries (both 1.5v)
I tried removing batteries, for 24 hrs (that failed)
I tried placing it in a closed pringles can (that failed)
Finally I am restarting it after a month or two on da shelf (today) batteries out.

Hopefully that does it.

I think my basement is haunted.
Call Wyze support ?
Try ghostbusters (I have not watched since 1989)

Thx for the tips !