iOS - latest Wyze app still crashes

I’ve been a longtime Wyze user. Yet, for some time now, I’ve been frustrated with the Wyze app crashing on iOS. Different Wyze app versions (including the latest) and different iOS versions.

Am I alone in this? I don’t have any other apps presenting issues. It is just Wyze.

3 Likes

On the topic of the app, How can I stop ALL ads about stuff Wzye wants to sell me? I already bought what I want to use. STOP the ads.

1 Like

I’ve been using the WYZE iOS apps with all Versions of iOS for over 3 years and my app never crashes using iPhone SE2020 and 4th Gen. iPad Pro.
I never get any in app ads either because I have it turned off. Account > Notifications > In-app notifications. I do get an email once in a while if they are selling something new or having a sale.

1 Like

I primarily use Wyze on Android, but I load every beta version on my @#$%^&* iPhone and I don’t remember it ever crashing.

1 Like

Crashing on iPhone. And now just tried on an iPad Pro. Stuck here.

Support response… try on Android. I don’t have an Android device. Wth?

In order for the forum community to assist you better, please always provide all of the following.

  • Phone/tablet model(s)
  • OS version on phone/tablet
  • Wyze app version
1 Like

I already have a ticket and have submitted a log to Support. I would expect them to be able to help more than this forum. But here you go. I’m just trying to gauge if anybody else has had issues with the app and what they are doing/have done to resolve.
iOS 17.1.1
iPhone 12
Wyze app 2.47.0 (6)

image

You might be surprised - especially in terms of speed of response.
For the most part, the forum users are end users like you, so we don’t have access to any data you supplied in a support ticket - hence SeaPup’s request for specifics.

1 Like

The speed of the initial response is not the issue.

I don’t have Wyze app crashes on any of my iOS or iPadOS devices. I haven’t seen any other users on this forum reporting crashes either.

Perhaps our understanding of “crash” is different. Can you post a video capture or explain in detail what you do and see? I increased your forum trust level so you have the ability to post videos and unlimited screenshots.

1 Like

The Auth step on the iPad Pro (borrowed, not mine) finally went through. Not sure what happened there. I was able to config the Power Plug and (2) 2019 White Bulbs finally.

On the iPhone, it was still exhibiting the crashes. I Deleted the app, but the cloud reinstall seemed to restore the problem. Before I made a video, I resolved it.

So, I used these instructions to remove the Wyze app/backup from iCloud. Then I Deleted the Wyze app… waited a couple of hours… then reinstalled the Wyze app. And it finally works. Hope this helps someone. I’m wondering if the “cloud” icon app install pulls some info that it had stored that was problematic.

I’ve uninstalled/Deleted the Wyze app probably 50 times… this was the first time it worked.

1 Like

I’m not sure what happened either. I don’t backup apps to or install from iCloud. But I’m glad you got it working! :+1:

1 Like

I have the same thing here. Most up to date IOS and app. Not only does it crash, but it is very very slow when it does respond.

I have the same iOS crashing. Everything works till I try to watch an old video, as soon as I touch the time bar the app crashes. Tried the delete and reinstall. But it was from the cloud and the problem still exists. I’ll try to leave it uninstalled a few hours and try again. I don’t have any backups on and am not sure how to avoid the new download from the cloud.

If you’ve been just upgrading to each iteration of iOS on the same device, It’s probably time for a hard reset of your iOS device at minimum (vol up, vol down and hold the power button down - hold hold hold ) till the second flash of the Apple logo, then let it boot. Or just blow away the device, delete it like you’re selling it and then do a restore. ( it will be 100% as it was before the reset - do a manual iCloud backup first of course )
Prior to the backup - delete the wyze app. Then after the restore, reinstall the wyze app and log in if you want a truly clean / square one wyze folder structure.

I’ve been ringing iOS beta and the beta wyze apps the last two years and I’ve had less crashes of either in that time than can be counted on one hand.
But I have done a restore after installing major version updates.

Like the early days of windows 3,1 and NT and Linux ( Linux which iOS is ) sometimes a restore is needed to wash away the leftover junk from updates. Even though ( Linux ) is supposedly able to use new drivers without a reboot as they run external to the OS on paper. Reality is sometimes different.

@CoolNinja Not sure why you think iOS is Linux. It isn’t. And comparing iOS to Windows, also amusing.

I wouldn’t do a complete blast out of an iPhone for a single app that seems to be the only one that exhibits the issue. I wonder if iCloud backup is storing some kind of Wyze config file. I haven’t examined the contents, but I will try.

It’s nix based. Same file structure. It takes minutes to “erase all files and settings” reboot and “setup new phone, restore from ( pick backup). 10 min later you’ll have a working iOS device that will continue to restore to exactly the last backup while you use it. I restore, change or upgrade iOS devices all the time for the kids, grandkids and add / remove iPad and phones in and out of peoples accounts. It couldn’t be simpler.
Do you have an iOS device ?

Great, you figured out that iOS is not Linux (INL)… some people well versed in OSs will get that reference.

I started this thread. Yes, I have an iOS device. Thousands of them, in fact.

I’m sure you’ll want the last word. Go for it. Please just try to keep your claims accurate.

I’m have same issue. The app is causing the phone to restart when a notification happens. I turned off notifications and it stopped.

1 Like