IFTTT issues - not turning on/off notifications

Hi. I’m having an issue with my IFTTT applet. The applet log shows me the times it has been run (they match when I leave/arrive) but the app is still sending me notifications when I’m home.

I’m concerned that maybe I have something setup incorrectly in the wyze app. How should I configure the notification settings? Should I leave them on/off? Should I set up a schedule or leave it to all day?

Thanks for the help!

Some things to test…

Test the Wyze end…

Manually turn off the Notifications switch in the Wyze app. Do you still get notifications?

With the notifications switch on, use IFTTT to turn it off (make an applet with an IFTTT button trigger). Does the switch go off?

Test the location trigger end…

Make an applet that sends you an email when you leave home. Does that applet work correctly?


ive been having this same issue for the past week or so. Tested IFTTT with a button widget as you suggested but no luck. Not sure what might be happening. Thanks for any additional insights.


I think I’d try deleting and reinstalling both the Wyze app and IFTTT app on my phone.

thanks. I’ll give that a try.

My problem was fixed. Don’t ask me how because I was waiting to get home to try the moderator’s suggestions but it started working on it’s own. Good luck guys! Now it works like a charm.

I am having the same problem, I followed the advice to uninstall IFTTT and Wyze’s apps, reinstalled, but no change. When the widget button is pressed, the bell icon remains intact and uncrossed in the Wyze App. Help?

Have you filed a

Support Request


1 Like

Nope. I was hoping there’d be some other fix.

If nobody else here comes up with anything, that that would be your next step. Remember, this is a user to user community, not the official support channel.