Icon for running in background disappeared

I have always used the “run app in background” on my android phone but I have just noticed since the last app update that the persistent icon in the status bar has disappeared.

The option is still selected in the app settings.

Does anyone know if the app is running in the background but the icon has just disappeared - or - is the lack of icon telling the truth and the app has stopped running in the background?

You should be able to see under Account/App Settings
“Running in the background”

Yep - I’ve got the switch and it’s turned on but the persistent icon has disappeared. It was there for ages but it is not there so I do not really know if the app is running in the background. Something has changed to make it disappear, and the only change lately had been an app update.

The new app update may have defaulted the Persistent Notification for Wyze “Notification Manager” to off in the Android OS Settings.

Close Wyze App

Android Settings>Apps & Notifications>See All Apps>Wyze>Notifications>Toggle Notifications Manager ON.

Open Wyze app. Persistent notification should appear. Close Wyze App, persistent notification should stay.



Nope - they are all still on.

Not sure why it has disappeared - all settings are as they have been for months.

I am still getting notification icons in the status bar for events.

Without that persistent icon I am not sure if the app is actually running in the background. It is behaving ok so it’s not a big problem - I would rather have the event slider back if I am honest!!

1 Like

So the Notification Manager toggle is on in your OS settings but you still get no persistent notification?

Sounds like yet another justification for my hesitation to update. :thinking:

There is an option within the Android OS to hide Silent Notifications in the Status Bar. Check to see if you have it toggled on.


Good catch. Missed that possibility.

Android Settings>Apps & Notifications>Notifications>scroll down - Advanced>Hide Silent Notifications in Status Bar.

1 Like

Way to go spamoni4!! Great job, as usual.

Don’t we have fantastically helpful users on this forum?



Thanks @spamoni4 you were correct - although how it got changed is a mystery to me. I didn’t know that feature existed so I must have changed it accidentally. All is working now - thanks again.


Glad I could help.

1 Like

I feel a bit stupid but I didn’t know you could turn them off in Android settings. All I can think is that I was messing around in notification settings when the AWS problem occurred a few months ago.

Thanks again.

1 Like

No Need to feel stupid. I stumbled into it awhile back. That is how I knew about it. I am not sure when they added it as I don’t remember it on earlier versions of Android.

I am glad it worked out.

I’ve got a new Android 12 phone and even though I must have switched the option on I don’t remember even seeing it. I was switching all sorts of things to do with notifications before I found out that everyone was having problems.