How to silence arming hub alarm ding

When arming home monitoring, the hub gives a ding every second till it arms. Turn this off in entry and exit delay screen

Wyze app Home > Monitoring > Home Monitoring Settings > Entry & Exit Delay > toggle Silent Entry Delay and/or Silent Exit Delay on/off

Make sure you set your Silent Delay preferences for both Home and Away (tap the Home or Away buttons at top of page):