HD drops back to 360P

All of my 4 V2 cameras and 2 pan cameras no longer will stay on HD and switch back to 360P is running on the V2s and says they are up to date is running on the Pans and says they are also up to date

How do I get HD back to stay and not have it switch back to 360P?

Are you using the tinyCam app at all?

Yes, I do have the pro version of that installed and setup on my Shield TV so I could check my cameras on it.

Make sure Stream is set to Main, not Sub or Auto.

I have the same problem and I’m only using the wyze app. It started happening last week that I noticed. Everything is defaulting to 360 as soon as I get out of live stream. I think it’s a bug.

I checked for a setting like that but could not find one.

The problem just started happening a few days ago and I have had TinyCam Pro setup and have been using it for well over 6 months so I do not think it is a TinyCam app issue.

The setting is in the lower part of the main menu, below Exit. A section called Toggles.

Thank you, found it with you help. It is already set to “Main”.

That is about when mine started happening also. Hopefully they will fix it on the next release.