Has this happened to anyone else?

I have had this issue since installing my Wyze Sense in my garage. It works perfectly up to a point. I have multiple support tickets out there but I am tired of waiting for a response. So here goes.
When leaving my home all is well and my wyze sense works just fine when my garage door goes up and down with all the notifications as well.
At the point I am at a difference location and on a different WiFi network as well. Even if my wife leaves the house after me all is still fine.
Here is where it gets tricky, when I get back home and my phone picks up my home network (WiFi) my Wyze app automatically and by itself ( took a while before I realized that this was the problem ) shuts down all notifications, I get a line thru the notification bell icon. In order for me to get things working again, I must tap the bell icon to remove the line.
The same thing happens all the time.
Is there a remedy for this?? Any suggestions?
I have already deleted the app and reinstalled, no help.

Do you have any shortcuts created? I have noticed that if i create any shortcuts ( Non notification related) my motion detection and notifications start behaving erratically. If i delete my shortcuts, things start to work somewhat normally.

NO, shortcuts created.
Also checked that push notifications are turned all for the whole day as well

Do you, or did you, ever use IFTTT with Wyze? Sounds like a location or WiFi trigger is active. Whether that’s in IFTTT or the Wyze app shortcuts (they don’t all show on the shortcuts bar) I can’t say.

1 Like

Does you wife have the Wyze app? Does she use your log in? I had that problem when I had a few devices with the app and my login on them. The notif setting would get switched around, perhaps one app would have one set up and the other set up differently, and when either would poll or update it would adjust my main settings. I couldn’t really figure it out, but when I removed all but one app on one device, it was back to normal.

I am the only one with the wyze app,
I do use IFTT, should I turn it off?

I do use IFTT, should I turn it off?

You could turn off IFTTT to be sure, but if you can scan through your applets and find any that use Wyze actions, look for one that is set to turn app notifications off. Look for the Wyze icon in the bottom right corner of the applet rather than the applet color since the color is based on the trigger (WiFi, location, etc), not the action (Wyze).

I think you did it !!!
I turned off all IFTT applets that have anything to do with Wyze and amazingly all is good.
Everything works as it should. Can’t thank you enough