Fix-It Friday 4/1/22

Happy Friday!

When using the V2 Motion Sensor, Wyze Sense Hub, and routines with Alexa.

The IF clear for X time does execute a trigger.

For example these routines never trigger


HMS issue with Tune Settings. Reported last time with Log

Unable to change the Tune Setting in HMS.

Go to Monitoring>Tune Settings, Select a Contact Sensor and change the Setting from off to on. The Toggle works, the setting does not stick.


I have been asking and asking and getting nothing @WyzeGwendolyn… help!!!

Please read the beginning of the thread and avoid my snarky comments.

When opening an Event Notification, the event video opens and plays, but the playback button is greyed out and will not allow launching to the SD Card video.

In order to get to the SD video from an event, I have to open the event from the events tab.

We should be able to get to our SD card playback from an event notification.


Please fix the missing “Back” function when viewing a Camera Group in landscape mode.

Note that is not a request (again) for Landscape support, Just a fix for that ONE issue, so we can happily keep the device in landscape mode all the time and leave a camera group to go to another one.



Please also fix the recurring issue of Cam v3 showing offline even if they are not, perfectly accessible and viewable, but show offline in the main menu/camera group, preventing us to trigger a reboot or update as it think it is offline. Only solution so far is hard reboot(power off and on).



Person detection under CamPlus Lite is not a trigger action for rules but should be.


For the love of God, let me use my iPad Pro 12.9" in Landscape Mode before I die.



Web Outdoor Cams live video can not be viewed when WCO’s are placed in a group.



I have Cam Plus on my DoorBell Pro to be clear. So I detect People, Packages, Pets, Vehicles. And I want Friendly Face detection to come back. Doorbell (v1) has Friendly Face Detection. So do the V3 Cameras (with Cam Plus). All my V3’s are detecting Friendly Faces. I look forward to setting Rules based on the known Faces.

I’m an advanced user of the ecosystem… switches, motion, rules, thermostat, home security, lock, several cameras.

When filtering Events, I can select “Clear All” to remove all checkboxes of the currently selected cameras:

But, when I want to “Select All” I’m left having to go through my list of groups and then my doorbell (and any other cams not part of a group, and add them back in one checkbox at a time. When you have on or two cameras or groups, no big deal, when you have more than a screenful of cams/groups this is annoying.

Perhaps add a means to ‘revert’ to previous selections? Or better yet, let me choose my ‘favorite’ cameras and select all favorites with one tap…?

Perhaps both options?


1 Like

I would like to suggest the problem raised by myself and a couple of others regarding V3 cams with SD Cards greater than 128 Gig recording in HD not using the full capacity of the SD Card. This causes the oldest recordings to be overwritten one day at a time, similar to the way recordings are overwritten on smaller capacity cards when they start to fill up. The problem has been raised here



Please honor the “Don’t ask me again” checkbox for the firmware upgrade prompt.
This occurs repeatedly with the iOS app for each camera.

1 Like

You need to give me complete access to my video on my camera, stored on my SD card.

You sold me a camera, so I could create video footage, and then you lock me out of the video other than a clunky method of recording and downloading segments of my video or climbing a ladder to remove the card.

This is just holding your customer’s videos hostage, so you can milk them for some $$$

I am a new owner of Wyze 3 cams and was just stunned to learn of this ridiculous restriction.

The whole purpose of the camera is to create video footage, and without complete access to that footage, it makes the whole process a scam.


I can access the videos on my SD card without issue, can I ask what you’re seeing when you try to access your SD recordings?

I can view the video and I can record a segment and share it over my network to my computer.

I want to be able to access the complete SD card video so I can use it on my computer, not just segments.

1 Like

I’ve never seen “pet detection” wyrk. And, the filter for it has never resulted in any videos either.

I actually want to be able to filter for a pet WITHOUT a person.

With the number of people who go on “Nextdoor” to report a lost pet, I wish this would wyrk. This could be a “wyn wyn”.

I also want “duck detection” with an accompanying Alexa announcement. My dux come visit me once per day, but unless I’m sitting in my front room, I don’t know that they need some “scratch”.


Good chance I’m older than you. Highly likely I will go to my grave before we see the feature that I shall not name.

1 Like

I am one of the victims of Wyze Sense Hub Despite several reports citing specific issues with that firmware, it sounds like Wyze is still having issues nailing down the issue and is asking for additional details, so I tried to really outline the specifics, with accompanying log submissions.

BLUF, ever since updating to this firmware, I have struggled to get new leak sensors to work with the hub. The sensors either refused to pair or … pair, but do not appear to function correctly. While putting this timeline together, I APPEAR to have gotten them to work through a specific sequence of events I’ll detail here.

As background, I have a Hub but do not have an active HMS subscription. I also do not have a keypad, just V1 contact sensors, V2 climate sensors, and V2 leak sensors.

Starting off, the Wyze Hub appears to be in a stable state. All 3 lights are solid. My objective is to pair (2) new leak sensors.

These events all took place today, on 4/2/2022, in the Eastern Time Zone (EST).

9:37am - Attempt to enter pairing mode from the app. The app shows ready to pair but the hub never announces pairing mode and the three lights remain solid. I attempt to pair both leak sensors by holding the reset button, neither pairs. I submit hub log #526455.

9:40am - I conduct a reset on the hub by disconnecting the AC power and holding down the reset button. The hub resets and then enters the strange “crackling state” which has been elsewhere described in this forum. This state appears to repeat the following pattern.

A. All 3 lights flash for approximately 20 seconds.
B. All 3 lights are solid and the hub is quiet for approximately 1 minute.
C. All 3 lights are solid but the hub’s speaker emits a “crackling” sound for 1 minute.
D. Return to A

9:50am - I attempt to enter pairing mode again via the app. I believe I attempted this during State C above. At this point, the hub announces it is in pairing mode. I try to pair both leak sensors and neither pair. I cancel pairing mode and submit hub log #526462.

9:54a - The hub remains in the same state as above, cycling from A-D. At this point, I wait for State B and again enter pairing mode. At this point, I am able to get one leak sensor to pair and submit hub log 526469 and leak sensor log 526465. I successfully repeat this process with the second leak sensor.

Shortly thereafter, I attempt to test both leak sensors and these tests are unsuccessful. At this point, the hub is still in the same state … cycling from A-D. Specifically, I dip the sensors in water; the red light on the sensor blinks signaling it has detected water, but the app never updates that a leak has occurred and I receive no notification that a leak was detected.

11:30am - At some point between ~10:00am and 11:30am, the hub has returned to a stable state, where it’s no longer cycling between A-D and all 3 lights are solid. I again test the leak sensors and both work; the app appropriately reports leak detected and I get notifications. Even though I didn’t need to pair any additional sensors at this point, I tried to enter pairing mode and the hub DID announce it was in pairing mode.

THIS IS DEFINITELY A PROBLEM THAT WYZE NEEDS TO INVESTIGATE (and they now have plenty of data/logs to look at), but if you’re having similar issues it appears this workaround may help:

  • Reset your hub
  • When pairing new devices, wait for the hub to enter state B above OR (maybe) just wait for the hub to return to a stable state.
  • Do not try to test your new devices until the hub has returned to a stable state.