Factory reset number 33330

I have TWO Wyze watches, I was so impressed with the concept. What I learned: they have the same MAC address and the same ID#.

My question: one watch had the wrong time and date and no matter how I tried, I could not correct it.

So I set it to “factory reset”–and the watch is now effectively DEAD. Cab the watch be restored? Brought back to life?

How is the watch “dead”?
Do you see anything on the screen? Have you tried charging it or holding the side button to restart it?

1 Like

Yes, yes, & yes! I press the button and nothing happens.

Ok. I spoke too soon. I just now picked up the watch (12:35 pm) some 12 hours after settling it factory reset. But it is still not recording the correct time.

How do I get it to post the correct time? I have two Wyze watches, so it seems something of a challenge to pair the 2nd watch.

Are you able to connect to the watch in the Wyze app? If not, check your Bluetooth settings and make sure the watch is connected. If so, the time should sync.
Currently you can only add one of each size watch to one Wyze account.

Ah, there it is in a nutshell: only one Wyze watch can be connected to an individual account. Explains a lot right there. Thanks.

Only one of each size. Do you have a 47 and 44 you’re trying to sync?

I have two Wyze 47. Really, it should be no problem to sync two watches in theory simply by labeling each one with a different ID–Wyze #1 & Wyze #2. I’ll try that later on today.

Unfortunately, according to Wyze you can only sync one of each size watch to one Wyze account.

This is currently on the #wishlist: