Error 1001 For iOS When Using 2.0.17

We found a bug with the recent iOS beta version (2.0.17) leading to a 1001 error when trying to login. We’re looking into this now and it’s a priority. So if you have run into this, please let us know and hang tight. We’ll get this sorted out ASAP!

Sorry for the trouble, folks.



Edit: Fully closing the app and reopening it should help.

Update 12/15: We have identified the issue and fixed it. We updated a newer version of V2.0.17 on TestFlight which should solve the problem. Please download the new version. Thanks!

1 Like

Getting this same error on v2.0.19. After entering my email/password, the Login button does not become active, so the only way to submit the credentials (which results in the error pop-up) is to hit the Next button on the keyboard.

Closing and re-opening the app does not resolve. I get this on my iPhone X and iPad Pro running iOS 12.1.1. Any ideas?

Have you tried updating your devices to the lastest iOS versions and deleting the wyze app then reinstalling?

Yes, multiple times. My iOS devices are always up-to-date (auto updates) and I installed the Wyzecam app on my iPad Pro for the very first time this morning,

Sorry for the trouble! I’m sending a bug report in about this now.


I’m still having the issue despite my updated app and phone.
I have sent mail to the support team about this but I have not received any response. This is very frustrating considering the fact that i had to order more devices for friends and family. And I can’t even get mine to work.

Sorry to hear about this! Could you please give me your support ticket number? I can get eyes on your ticket.

I didn’t know how and who to contact. When I want to add a new device I get a blank screen.Screenshot_20190806-131132_WyzeBeta

Sorry about that! Are you using the beta app? If so, that may be the beta server issue that we’re working on currently.

Thank you, I never know who to contact. I tried in the app but I can’t add a screenshot.

Jon M.>

You’re welcome! I’m a good default when you’re trying to figure it out. Don’t forget to tag me in these cases! :slight_smile: