"Enable Hardware Decoder" Under App Settings?

My camera doesn’t appear to be catching images at all times. I had a friend come over & walk all over the room for several minutes where my cam is located & it didn’t pick it up once (but it does catch shadows?)

When I go to app settings, the only option is “enable hardware decoder”, which isn’t turned on. How do Iview or change my settings ?

1 Like

Go to the camera settings (gear icon), then Detection Settings and adjust the sensitivity and see if that helps. Also while there, make sure the detection zone isn’t set in such a way to exclude the motion.

Additionally, be aware that there is a 5 minute timeout between motion events uploaded to the cloud. So once an event is triggered, you will not get another until 5 minutes have elapsed. (This doesn’t apply to mSD card recording.)

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

1 Like

I used to have a 10 sec delay when trying to re position the camera in Android but I solved that by enabling hardware decoding. With the latest update the lag is back and hardware decoding is no longer an option under detection settings and I don’t know how to fix this anymore. It’s very slow! Am I looking in the wrong spot? Thanks

The option for hardware decoding is gone in the latest version, they know of the issues it created by removing it and are working on it. They recommend if you are experiencing issues to rollback to 2.4.82, which can be found at the following link.


Thanks, this has consumed a couple of hrs of searching tonight. I’m on the PC now and will have to figure out where this is on my android. Thanks again, Kind of disappointed with Wyse at this point but I’ll get over it, lol.

OK I did find it but it thinks my email address is not valid, lol. It wants me to re-register. I’m calling it quits for now…too frustrated and will try again tomorrow.

I was able to download that version and set my security so I could install, but after 3 trys downloading it, it always comes back with the message that it appears to be corrupt. Wyze needs to give users an easier and safer way to roll back versions because this is not workable on my phone. 3 trys is enough for me,

1 Like

Yes, unfortunately Wyze is handling this upgrade poorly on many levels. They should have rolled back the version in Google Play Store

Just to confirm, did you uninstall the latest (bad) version before attempting to install the rollback (2.4.82) version ?

My guess as to why they did not do this is the fact that it is not affecting everyone. I run it on 4 devices between me and my wife and only one device had an issue. I would rather run the up to date version on the devices that are ok.

1 Like

I didn’t uninstall the old version for two reasons. I have a lot of time spent installing and configuring my bridge along with all 6 door sensors and one motion sensor. I didn’t want to risk losing that and Jason didn’t say I needed to uninstall first. If there were some clear directions somewhere that said I had to uninstall (modern programs dont’ typically require that anymore) AND that I would not lose my previous settings, I would have tried an uninstall. But the message I got was that the download was corrupt not “please uninstall the old app first”. And of course updates for Wyze have done uninstalls automatically, another reason I didn’t uninstall first. I do have one device, the apple Ipad that works fine but it’s the android phone that’s the typical one I use for it’s size and convenience. I’ll just live with this for now until they fix it I guess.

But it doesn’t have to affect “everyone” , and it’s clearly affecting enough…

You absolutely should have the choice to run the latest version – in Beta (c’mon you know that :wink:)

Just for clarity, Wyze has been truly awesome (until last update) with how they’ve responded when issues occur.

Seriously it’s sooo refreshing, and they deserve all (+extra) of the positives sent their way.

Equally they deserve constructive feedback when performance falters – like now…

As a company, they’re growing through “adolescence”, hopefully they’ll successfully emerge.

I understand your reasons. These conflicts occur because it’s actually a roll “backwards” from newer to older version.

While I don’t think your configuration would be impacted, I’m unable to guarantee.

Your situation is one of the reasons for my comment the upgrade has not been handled well…

If you haven’t already, please submit official Support Request: