Disappointed with Wyze AI

Those aren’t AI Filters. Those are your AI “Smart Detection” recording selections.

In your Device Notification settings, you have the option to filter out and turn off notifications for simple motion events that have no AI Smart Detection tag applied.

In this case, simple untagged motion events would be uploaded, however there would be no notification sent. You can then set a filter within the events tab filter settings to hide these simple motion events in favor of showing only AI Tagged Smart Detection Events:

Alternatively, you also have the option to record and save only uploaded AI Smart Detection Event Videos which will also prevent notifications for untagged simple motion events.

In your specific use case, the high sensitivity under low light conditions is what is causing the issue. Because you can’t use IR due to the nearby PIR sensor overload, you have to use color night vision, the Cam video processor can’t pull enough light to render a clear image so the software is trying to fill in the blank spots in the image with what it thinks should be there. That causes the image to pixelate and flutter. Then, the motion detection logic sees these tiny pixelation changes as motion because you have the sensitivity so high.

These cams are not, nor have they ever been, designed to work in Color Vision under low light conditions. This is a limitation of most all Digitally Processed Cameras. That is why they have IR Night Vision. Yes, the V3 does have an exceptional Starlight sensor for color night vision. But it must have a minimum threshold of ambient light to function.

If you are forced to leave the cam in color night vision at such a high sensitivity, you will need to add a low level light source to give the cam something to see and process, like a night light.


When I click Notifications the screens are slightly different from what you show

Imagem WhatsApp 2023-07-09 às 19.53.08

Expanding Motion Events, show me this

Imagem WhatsApp 2023-07-09 às 19.53.23

and I Can’t find an events tab filter. My Event Recording screen is also different from yours.

Imagem WhatsApp 2023-07-09 às 20.05.49

The “Event” tab, off the main page of the app. From the main screen of the app, at the bottom you see “Home, Events, Monitoring, Shop, Account”. When @SlabSlayer has been referring to the “events tab”, this “EVENT” tab is what he is referring to. This is where your cloud event clips are shown. Within the event tab, you have “filter” options to only display AI videos.

All your screen shots are taking from within the camera settings menus.


In your Notification Settings, when you click Motion Events, this is why you are receiving notifications for Motion Events that have not been tagged with any AI tag:

My screenshots were for the V3 cam you referenced. Your screenshots are from an OG. The OG does not have the ability to limit the uploads save to only the AI Smart Detection tagged Events. In the case of the OG, the only option is to set the Notification settings as I suggested and filter out the motion events in the Events tab.

To do this, click the funnel icon in the he top right of the Events page and scroll to the bottom.

1 Like

I used this feature just to select which cameras or group of cameras I wanted to see the events. I never fully scrolled and now I just discovered something new. Thank you very much!


Thank you very much :pray:

1 Like

Very true. It’s actually gotten progressively worse since I’ve owned the cameras. Not sure what I’m paying for.

1 Like

A big improvement to accuracy is coming soon. Hang tight, we know this is an issue and we are working on it.

Matt Van Swol
Head of Subscription Growth


Thank you. Hopefully it shows an improvement. Currently every person that walks by my house is identified as a car. I do summit every video with the proper corrections.

1 Like