Constant buffering with camera (Google Nest (Home) and Echo (Alexa))

Here’s my observation. During the day, it’s a hit/miss. sometimes it buffers and sometimes it doesn’t. In the evenings, it ALWAYS buffers. This could be the result of how Wyze is subscribing to AWS for their cloud storage (and since Wyze is all ex Amazonians, you know it’s AWS). Saving $ on evening traffic reduction on whatever the cloud solution you’re subscribing to does nothing to the customer base.

It is AWS, they have posted before about the servers being AWS servers

So we know it’s AWS, how do we apply pressure to Wyze to change up the way their account is administered by Amazon??

Seems like it’s working again!! I just went to stream on my Google Max and WALA! ~ 30 second of buffer before it went !!!

And It stopped …

Same observations here. On my Echo Show 5 & 8 I get a perfectly fine connection durning the day and late afternoon. Some time after 6PM EST, I’ll get the buffering every 5 seconds. If it’s their AWS Elastic, they can pay me a small consulting fee to resolve the issue. :slight_smile:

1 Like

There is a very good explanation of the issue by @Frederik linked below

It’s Sept 2020 and this issue is happening to me as well but on an Echo Show, which leads me to believe it’s a Wyze issue.

This is happening on my Echo Show as well. Very annoying as I use it as a baby monitor and its almost unusable like this. :frowning:

I have an Echo Show and this “buffering every 5 seconds” issue is happening to me as well. What is the fix???

I have this buffering problem on my Wyze Cam v2 and Pan when streaming to my Amazon Echo Show.
The interesting part is that this problem seems to happen ONLY if the camera is currently on night vision mode.
It doesn’t have any buffering problems on my Echo Show if the infrared is either OFF or if set to AUTO and the room has enough light.
I got this camera to be used along with Echo Show as a baby monitor, but it is unusable with night vision with this buffering problem.

1 Like

It is unusable because of their 15 minute limitation on the feed. The camera shuts off after a few minutes.

I will test the infrared theory though to see if I have the same result.

1 Like

I just invested in the Wyze cam system and am sad to say this is an issue out of the box. I have integrated against Amazon Alexa and this buffering every few seconds issue is occurring on all my Fire TVs and Echo Spot. While I did pre-order outdoor cameras from Wyze as well, this may be a deal breaker and has me considering a return and going with an alternative. I can live without SmartThings integration, but only if the Alexa integration works.

I would love to have a couple echo shows to replace my echo dots.

But because of the issues posted in the forums I’ve held off buying them.

Following, hoping Wyze comes up with a solution.

Chas

Viewing my mailbox camera right now And after 10 sec, the video went straight to hell

Gwendolyn-
Wyze cameras are still buffering on the Amazon devices. I’ve been more than patient with this issue as are hundreds of people under this thread.
There are literally no updates on this since March 19th.
Why are you guys advertising that it works with Alexa devices when it doesn’t.
Why are we not receiving any answers on this?

1 Like

Boys and girls if they haven’t fixed this for a year now then it’s time to turn up the complaining.
They don’t give us any other options. They went silent.
Take a video of your buffering and tweet it to the @wyzecam and start uploading the same video on Amazon Prime reviews of the product and give them a one star as the rating.
This is ridiculous.

3 Likes

I can confirm the issue only is occurring on the camera feeds while night vision is enabled. You can literally enjoy a feed for several minutes no issue, but as soon as you cut the lights off and it switches to night mode, bam buffering issue crops up. Turn the lights on, night mode turns off, buffering issue resolves.

2 Likes

Buffering constantly on FireStick 4k now. My Lenovo smart clock won’t even launch the cameras anymore. I don’t understand why this is so hard.

Same here. I just tried it. Night vision turned on buffers every 5 seconds. Without night vision I went several minutes. Fun.

2 Likes

I was so happy to see the firmware update tonight, in high hopes that the issue was fixed. Nope. Maybe it’s a “feature” in their backlog