Constant buffering with camera (Google Nest (Home) and Echo (Alexa))

removed and readded to my google home, still wont display any camera on my google hub, just brings up a blank screen and a time bar that counts up but shows nothing.
about the only way i can get it to work is bring the wyze app on my phone and cast the screen to my chromecast. hardly a solution.

Okay, I got my new ASUS - ROG Rapture AX11000 Tri-Band Wi-Fi 6 Router and this thing is a beast. It easily supports my 45+ devices and covers my 3900 sq ft home and the good part is the buffering issue with back yard Wyze camera has been resolved. I can view this camera using my Echo show devices without any problems. So I guess it was the WiFi signal.

1 Like

I have no issues with android phones but both echo shows are virtually unusable for wyze streaming. I have found that the two cams, one a v2 the other cam pan, both never buffer? Those are approximately 40’ from the echo shows & 15’ from mesh unit. The other v2 units are about 10-12’ from echo shows & maybe 15’ from mesh unit. Maybe a coincidence but when very windy they buffer noticeable more. Also there is a 3-4second vid lag on the echo shows that is never an issue on other devices. I can have my phone, android 10 one UI 2.1 side by side with echo show same cam but only phone vid is current/live. Lastly there were zero issues whatsoever for the first week using echo shows with wyze then? But now? Using google mesh system excellent signal strength all locations. It does switch channels automatically if it sees a congestion problem. Down speed is 120 up is 9.

I’ve a google mesh system too with similar results.

No issues with the WiFi signal here. Have the repeater right by Alexa Show 2 and after the recent firmware update, I get the constant buffering with at most 5 seconds of video in between. Makes this camera pretty much a throw-away item.

this is a known issue and Wyze should fix it!

I just came across this forum when looking for an answer for the same problem. Has it been resolved? Or should I send you the information you requested in this comment?

Yes Gwendolyn. This is still occurring.
I am on the latest firmware available for my cam 4.9.6.156.
I deleted all the cams from Alexa, disabled the skill, and redid everything and it is still buffering every few seconds.
This is beyond frustrating especially now knowing you’ve been aware of this issue since January.
How can you advertise “Works with Alexa” when it is not?
Please tell me what are you doing to resolve this and when will it be resolved.

I can confirm this is still happening for me as well.

I tried moving off to the RTSP firmware, and that solved it for a while when using Monocle as a bridge for local RTSP access. It worked for a time, but doesn’t now.

I’ve since switched back to the normal firmware and have the issue constantly with cameras. I had stopped using my echo for looking at cameras and just use the app. Which is stupid because it means I need a spare device around all the time that isn’t my or my wife’s phone. I’m heavily invested in the Wyze platform with bulbs, sensors, and 5 cameras. And an outdoor cam that is coming soon.

I’m on 4.9.6.156 for all my cameras, 1gig hardwire to my two access points, and asymmetrical 500Mb service to my house. I am not lacking on network hardware.

To me, the buffering seems to happen more when there is motion happening. I don’t know if that’s the same thing for everyone.

Wyze… Read this, the writing is on the wall… Customers=Lemmings head them off before they reach the edge…

Darn update 4.9.6.160 just dropped and STILL no love…Wyze what gives?
You sold me a product advertised as `Works with Google’

For Google, we know that Google is looking into things from their end. We’re also closer to having a long-term change that should help stability on both platforms. Thanks for letting me know this is still happening with current firmware. I’ll tell the team.

4 Likes

Just upgraded my router to the latest model in Netgear Nighthawk series in hopes of getting this resolved, but no dice…still a buffering issue. Alexa Show issue persists, and this is on Wyze to figure out.

I don’t think this is a Wyze issue I think this may be an issue with Amazon. I used to be able to view on my echo show five with no interruptions and no buffering same camera so something else has changed

1 Like

Any larger-than-phone form factors are getting the buffering issues. Changing from HD to SD or 360p doesn’t do anything to resolve this, and aside from Alexa, Google Hubs also have the same issue. Obviously the two are different, so that negates the possibility of both Google and Amazon changing the same configuration to make the buffering suddenly appear. It’s how Wyze connects to these services, is what’s causing the issue.

That makes sense, I don’t use Google so wasn’t aware of its buffering problems…

Just purchased my wyze cam and getting buffering every 5 seconds on my echo show 5. Had no problems with arlo camera from same room. Fully updated firmware on the wyze.

Yes… problems with lots of buffering of the echo show and google devices.

It’s a long standing problem… it’s all over these forums.

I keep watching / waiting for a fix. Been wanting to jump on an echo show when they are on sale.

Chas

Yeah…i read this whole thread. Really a shame since monitoring through my echo show is what I want to use these cameras for.

I agree !