Can't add bulb to group

I’ve got a group set up for all my closet lightbulbs. For some reason I have one bulb that can’t be added to the group. It shows up when I go to add bulb to group, but when I tap it nothing happens.

I’ve tried deleting and re-adding. Nothing seems to work.

I’ve had no problem grouping my other bulbs, cameras, etc.

Any advice?

Is that bulb in another group? Is is grayed out on the device list? Devices can only be in one group at a time.

No. All the other bulbs are grayed out (because they are in another group). This bulb isn’t grayed out, but still won’t allow me to select it.

But… I just figure it out, but still don’t know why it happened. I deleted the group and created a new group and was able to add all the correct bulbs.

1 Like

Thanks for the update, glad you figured it out. When was the original bulb group created? Was it in a previous app version? Anyways, glad you got it working! :slight_smile:


I hit this issue after putting Beta 2.15.11 on. Fixed it in the same way, but I’m guessing there’s a sneaky little bug in there…

1 Like