Cameras feed won't show in app remotely

I bought 2 black cams last night and set them both up without a hitch. The problem I’m having is they won’t show remotely; it sticks on the 1st step of creating a secure link to cam.

I read a few of the other posts but they didn’t help.

I have an asus router with wifi off and using a unifi ap pro access point (only 1)

I saw the post about opening ports but I don’t know why you’d have to open ports at all since the app is cloud based (no?). Also I tried everything from opening select ports to putting the whole cam in the DMZ, still didn’t connect.

I also get a lot of OFFLINE showing on the cam thumbnails even though it’s online and I can view them locally.

Does this only happen at work (on wifi) or even when viewing through a cell signal?
I had this happen at work, My phone was connecting to our secured wifi which is not configured for this type of activity (blocked/no ports open). Took it off the secure wifi and boom… it all worked as expected.

1 Like

It happens anywhere that I’m not on the local wifi.

Cell network , different wifi, even tried local wifi and through a VPN to act like I’m away from the house. The connection never gets past step 1.