Camera won’t connect

My camera no longer will connect to my TP link extender at my dock. It will only connect at my house. It did connect for the last year, just not now! We have moved the extender, rebooted and tried an older non waterproof camera that did connect, just not this one. Any ideas

Did you recently do a firmware update on the cam or the extender?

Have you tried a factory reset and reinstall of the V3 (don’t delete it from the app)?

Yes and it still doesn’t connect

Not sure what is going on w\ the extender unless an update somehow enabled WPA3. Cams like WPA2. But, with other cams being able to connect to the extender, this is likely not the problem.

My only suggestion would be a factory reset on the cam and delete it from the Router device list if you can. Does the TPLink Router allow for you to restrict device access to the AP \ Extender?

I have no idea that’s above my pay grade. That is what I loved about Wyze cameras they were so easy for the older generation to diss, plug-in, connect and use. That is definitely not the case now.

A factory reset is holding the setup button for 10+ seconds and letting it reboot. Then press the setup button and do an install while as far from the base and as close to the extender as possible.

Have you done that already?

Sometimes cams get locked into the base WiFi and the router won’t send them back to the Sattelite Node.