Camera not Restarting Bridge Properly

THIS WORKED! Thank you Known1 for the work you did with support and then posting this. Let’s just hope it continues to work and that it works with the other Wyze Bridge I need to troubleshoot.


Glad to hear it and thank you for your feedback. It has been well over two weeks now and so far the bridge has connected every single time I restart or powercycle my V2 cams. I suspect that you will have the same results once you perform “the fix”.

1 Like

Thanks, Known1. This worked for me too. I had the same issue. Every time I would unplug the camera and plug it back in (or restart the camera from the app), the bridge wouldn’t restart. I had to wait until the camera was done booting, then unplug the bridge and plug it back in. I was skeptical about a software fix working, especially since I had already updated to the most recent version, but it worked!!! I was about to try a split USB cable as another user had suggested but now I don’t have to. Your tip made my day!


Excellent and glad to hear it. Thanks for your positive feedback and have a great day.