Camera not recognize SD card in base

My base shows the SD card, but the outdoor camera can’t seem to find it. Tried rebooting the base, removing and reinstalling the SD card, reformatting the SD card. Any suggestions?

This happened to me yesterday also after I updated to the new iOS app. My base has a 32GB card in it, I formatted it from the new app so it is in there.

My outdoor camera backup to base also fails.

I jumped through all the WYZE hoops, logs, formatting cards, installing new cards, reloading firmware, and even replacing the base station.

I couldn’t resolve the “ No microSD card detected” message

I found the WYZE app version 2.28.0 on a old iphone6.

Opened up my outdoor camera settings on the old app and slider worked just fine! The older app recognizes the base memory. Cameras are recording to base memory.

It appears WYZE inflicted more problems taking away features advertised when we paid for the new cameras.

I wish they would stop releasing application software and firmware updates
that disable advertised features of the cameras when sold!

1 Like

I think it got screwed with iOS app 2.28.2 that is when mine stopped working. Submitted another log 515872 New app 2.29.0 didn’t fix it.

Any updates? I have a same problem.

@RobertG Take a look at this thread, mine is working and has been for a while.

1 Like

Updated my app and now I can see the card. Thank you.

1 Like

Great to hear you’re back in business :smiley: