Camera detecting smoke

My camera is detecting smoke at the corner of my house. But there is nothing there. Has thus happened to anybody else?

Is this when the IR is on with night vision enabled? Could it just be particles in the air reflecting back their light? Can you post a video showing this?

No it is during the day time. I tried uploading a video unfortunately I dont have the access to do so (new user)

I think i can upload a screen shot it in the top right corner.

I do have another wyze camera there connected to the solar panel but there is no smoke it just shows up in the camera

New users can up their forum trust levels automatically by participating in the forum by visiting topics, reading replies, and just spending time in the categories. Your numbers are very close to be upped from new user, so I went ahead and upped you one level. Now you can post more visual aids for us to see and help identify this. :slight_smile:

1 Like

Maybe the camera likes that bush. I have most of my plug in cams off right now because the wind is blowing everything around.
This is from a battery powered WCO version 1. All my cameras have Cam Plus and are set to smart detections but the shadows and trees drive them nuts anyway.

1 Like

It is very windy where i am today. I will see tomorrow if the issue continues

1 Like

Yikes, it does look like smoke but i am pretty sure its just video compression artifacting or some degradation in video.

1 Like

What are you seeing that looks like smoke?
I see nothing that makes me think “smoke”.

Upper right corner under the roofs eave.

1 Like

Thats it! Looks almost like scan lines or soemthing, but very much not smoke, more of a compression thing.

1 Like