Cam V3 “Connection Timeout”

I cannot get my V3 to get past the QR code scan and connect stage of the setup. I have an Orbi Mesh Router (and satellites). I have made sure my iPhone (and even my iPad when trying that) are connected via 2.4 ghz. STILL it says “connection timeout. Please rescan QR code”.

1 Like

Due to a lack of suggestions from others, the SSID or network name is case sensitive, so make sure you’ve entered the name and password correctly in the camera. The only other thought I have would be to turn off mobile data in the phone or tablet. Or maybe cycle the power on related devices and make sure the camera is within range of the WiFi. As in turn devices off for 1 minute.

Do you have other cameras that are working OK? Maybe another V3 that is working OK? If so, swap the cameras out and see if the problem stays with that particular camera.

Disable Airtime Fairness if that happens to be an option in your router settings.

Same problem for me after V2 suddenly code 90
power cycle wonzt reconnect. I reset unit
now I have wifi time out in 2 seconds. after scan QR code.

It is a pain…

btw, fairness has no effect

1 Like

There are threads on this. And I have the issue. My v2 and v3 s are taking a dump. Wyze is silent on this. They will tell you to cycle your router, ungroup, reboot your app, all this work knowing all of these steps do nothing at all to remedy your offline camera

If you have an offline camera. Reply to posts and speak up


I reflash v2 to latest 1002 firmware. I have latest app.

Still no luck at setup. to re add device.
Now, I have “Cannot connect to local network”
before I just have wifi connection time out.

2.4g only at router
no fairness
no firewall
You can cycle power of router and modem until thay blow up.

None of these setting works. to add device.
Cannot believe such basic to add camera would not work.

only thing I can think of is Wyze may be wiping out CamPlus account??

1 Like

v3 cam has been working for months. Yesterday it stoped. I tried reconnecting via power cycle but that didn’t work. I tried resetting and now it won’t connect to the local network. What’s happening?


I’m having this issue as well. I have a secondary router connected for security to my main router/modem from my Internet Service Provider, and changed the settings as per Wyze suggestions, but the cam v3 still times out.

I was having exact same problem. “connection timed out”…Did everything as mentioned above, nothing worked UNTIL I realized I was not pressing the button at the bottom of camera “setup”. I pressed it before camera says “ready to connect” showed the QR code to camera and pressed (and let go) the setup button at bottom of camera…the camera got connected and its working fine now…

Same for me, I can’t connect my v3 cams anymore. “connection timeout”… although I can clearly see that my cameras are connected to my Wifi router with internet access enabled.
Looks like a Wyze server problem or have they changed the rules because I don’t have a Cam PLUS account ? Anybody else ?

Too. V3 will not connect. What’s the fix for this

Same problem for me with my v3. Done all the recommend suggestions Nothing. Time out no matter what I do. Wyze please don’t disappoint now. I need reliability

1 Like

Is there no fix for this cam problem? Are we just out $35.00 for no fault of our own?

Bought 4 brand new cameras. Same issue. any remedy? Please suggest.

I had this issue and found the solution here: Setup, 'Connection timed out' - #11 by kmrsuman

You have to have a micro SD card and a micro SD card reader - if you don’t have those two things or your camera didn’t come with one, I would contact WYZE to see if they’ll provide one for you.

If you don’t know how to format your SD card, Once you get it plugged in, right click on it and choose “format”. It will allow you to select the correct formatting. Download the firmware from the Wyze website:
Unzip the file and drop the bin file into the SD card. Once you put the new firmware file onto the drive, put the card into the camera and leave it there for a few minutes for it to install. Once that’s done you should be able to follow the normal instructions to connect to the camera via the app.

Thank you @kendra.klocke and @kmrsuman. That worked for me.