Cam Pan - No green box around movement, no movement detected, no movement notification

Searched previous posts, most say use v4.10.3.40 to fix this issue. Just got this cam pan last week (Feb. 2020) and started out with v4.10.5.98. Downgraded to .40, still not working.
Wyze support very responsive but everything they suggested I try has not enabled motion detection on my cam pan.
Sound detection/notification works.
Everything motion related turned on and set to maximum sensitivity.
Submitted a log to Wyze per their request. Not sure what that told them. Response was…

our engineering team is currently looking into this and we hope to see this resolved in an upcoming update.
Thank you and please let us know if the issue persists following our next update.

Way too much time spent trying to fix a $30 camera, shame on me. I would have just bought another one, but who knows how that one would behave?


Same issue. Service is responsive but no solution. 3 cameras, no motion detection, no notifications, no event recording. Motion detection. Is clearly no working.

Tried everything with support on the the line. Settings, resets, reinstall, reboot router…nothing worked.

There have been a few people that have complained about this recently and WYZE would like logs submitted if you could.

Yep. Submitted logs to wyze today.

1 Like

I’m one of the few people who have been posting here regarding this same issue. (a little background: bought a brand new Wyze Cam Pan. Installed the new f/w and motion detection never, ever worked except for the sound). The tech support was responsive and suggested I re-flash the f/w which I did which did nothing to help. Luckily I had already ordered a v2 which was delivered earlier this evening. I was hesitant to even open it, let alone go through the potentially painful process of having to troubleshoot yet another camera. But I’m glad I did try it. It worked perfectly right out of the box especially after updating the firmware. So I’m sending the Pan back. So is it possible that this new firmware is plaguing only some of the Pan cameras? :man_shrugging:t2:

Exact same issue here

I sent the log for my cam pan on 2/10 at 7am once I got it responsive again. (Still with no motion detection)
Ticket 466567

Same problem here as well. Went through setting cam back to factory default and then downgrading firmware. Neither worked. Sent log last night. I was wondering if I should return it and get a new one, but it seems that a new one will have the same problem. Everything working fine except motion detection.


Might be different firmware for V2 and Cam.

Yep. Everything else works fine. Can’t believe they can’t fix this quickly. They are going to have a lot of these returned to stores very quickly if they can’t get it fixed.

1 Like

They are currently looking into an issue


I guess we have to wait it out.

Same problem here, I bought 4 and have tested 3 of them all three are on the newest firmware so they aren’t working at all.

I have cam blacks and work great, thinking about returning the pans and just buying more blacks

My pan went back to previous firmware after several resets and it’s working again.

Sierra Wotring (Wyze) gets the Wyze Pryze.
She recommended I try the latest fw ( and that fixed the motion detection on my cam pan, hopefully it didn’t break anything else.

I returned the original pan cam and received a new one with version and it worked fine except, of course, it was missing security updates and other features that came in later firmware versions. Finally, two days later, I gathered the courage to upgrade to and it works fine!

Same problem here. Existing cameras simply stopped reacting to motion. Only one left that works properly and I have no idea why. I don’t want to buy more hardware till there is some resolution. Hate to say it but I really want the outdoor version so still more reluctance.