Cam Pan Motion detection Not Working

You can gather a firmware log manually. See that section here:

The app log needs to be done through the app. If it’s hanging on “loading”, perhaps you can try again when connected to a faster internet connection. Or try with cellular data (wifi turned off).

Thanks again Loki, I missed that section.

Stuck on “Loading…” in the app via cellular data as well. Submitted a web support request with the log file included (as per your link). Will report back here with the result.

1 Like


As of today, all of a sudden, Motion Tagging and Motion Tracking started working. I have not heard from Wyze support yet,

Unclear if someone from support fixed it or this was just a glitch in the matrix. In any case, I am glad my Wyze Cam Pan is 100% operational now.

1 Like

Happy to hear that it’s operational! Thanks for taking the time to update us. :slight_smile:

1 Like

i’m in the same boat. New Pan cam, chained and grouped with a V2. Zero motion detection of the Pan, V2 is golden. All the cams have the latest firmware.

I’ll read through the posts and see, BUT we shouldn’t have to go through hoops to get an advertised feature working.

Just got the Pan yesterday. Set it up, and motion tracking WAS working. However, it also had a firmware update ( Ever since the update, motion tracking/detection HASN’T been working.


I’m starting to suspect a bug in the firmware. I didn’t try the motion tracking prior to the firmware upgrade.

I logged a support ticket yesterday, but I haven’t had a response yet.

Support said I have a defective device, but since I’m in Canada there’s no warranty. I’m going to try a firmware downgrade as I suspect a bug in the latest version.

I just received two brand new Cam Pan’s yesterday and have the exact same problem: Motion tracking, motion tagging, and motion detection do not work at all on either one of them. When I setup the cameras, the firmware was upgraded to Don’t know if the previous version worked or not.

I’m downgrading mine to .40 right now. I’ll let you know.

1 Like

And it works. I downgraded to .40 and it’s sitting next to be moving all over. I suspect the latest firmware is buggy.

1 Like

Thank you for verifying that, sir. Hope that the S/W folks at Wyze get their act together. Kind of makes you wonder how well they tested the latest release.

You’re welcome. I had reached out to Support and all they said was try a factory reset. Then their next step was to send it back, but as I’m in Canada there is no warranty.

It works, and I’ll just avoid blind firmware upgrades for the time being.

As a developer myself, I feel like I do need to defend their development team somewhat :wink:. I’m sure they tested their firmware thoroughly, but there are always cases here and there that you either can’t test for or didn’t think to test (there’s no such thing as bug-less code). I doubt that everybody is having this issue. So it’s probably something with a select few devices or accounts. In either case, hopefully they’ll fix it soon!

I do web app dev, and this wasn’t tested enough. When a new unit has a feature failing out of the box and a firmware roll back re-enables the feature, testing wasn’t complete.

Had a roll back not worked, then it could be a hardware issue, which the dev’s can’t control.

It’s working on mine, android with both beta (samsung J3) and regular (Amazon fire 10) firmware.
What are your OS’s etc.

I have the ios beta app, but only on my iphone. With the firmware roll back the unit is working fine. What firmware is the camera on?
I thought that was what was under discussion.

I’m actually a firmware developer and my use case here is two brand-new units with all default settings that were automatically updated at initial power-up right out of the box. As such, it would not seem likely to be an “edge case” that could have been somehow missed in testing/QA.

Hey, folks!

Thank you for the reports. I told the team about this. Could you all send in logs for us to look at if you’re running into these issues?