App seems to switch cameras to 360p no matter what?

In the WYZE app?

Yeah, still not correct, still defaults back to HD,

It is part of the wyze app. Mine are now defaulting back to 360 no matter what i do. I’ve only ever used the wyze app.

Yeah, I accepted a software upgrade, mistake, all the problems started happening then, the embedded sqa obviously didn’t test too well, I wish I could roll back.

You just need to use the wyze app to restart each camera. Once the camera loads back up you can change to HD and it will stay.


Thanks chr19. Restarting from the app has fixed all 13 of my cams I believe. I’ve been waiting for a new update to come out thinking they jacked up the firmware again. Turns out all we needed was a restart.

All of my cams are back to holding the HD setting now.


I tried restarting from inside the app by using the “Restart Device” button but it did not fix the problem. They are still reverting back to 360 every time.
Is that the button you are talking about or is there another restart button somewhere?

It didn’t work for me unless there is some other restart button. Which button is it?

Are you referring to the “Restart Device” button inside each camera in the app? It didn’t work

1 Like

Camera-settings-restart device. Worked on all of my cams

Yes, I’m referring to the Restart Device in each camera in the app. I restarted each of my 13 cameras and they held their HD setting. We then had a power outage yesterday and when all of them came back on, they reverted back to 360P. Restarted all of them with the app, reset to HD last night, still set on HD this morning.

I’m not saying this is a good solution. I’m saying that this is a work around until they fix their software. It’s clear that they like to monkey around with the software to “improve” it and only end up making things worse. They’ve been going downhill for a while because of this one reason. The v2 cameras worked great in the beginning, then the “features” started coming and down, down, down that hill they went.

1 Like

Yeah, that last software upgrade broke a few things, not very good testing on their part.

Thanks, I appreciate the explanation. But for some weird reason it doesn’t work for me. They just go right back to 360 no matter what I do. I even tried updating the app in my phone manually to see if mine was not up to date but it was already. I guess I’ll just have to wait till they “fix” it.

Your individual cam restart via app did work for my cams. :+1: As you noted, a power cycle will not fix this problem and similarly, a power outage will revert the temp fix. Also… for some odd reason, a shortcut to restart groups of cams will not work either.

Same for me. It worked on one of my cameras but not the other