App Login, which did work, never completes on both iPhone and Android

Hi, I’ve been inching myself into building out my Wyze topography. I have a number of cameras, sensors, etc. and had successfully configured my account and two of the many devices. Worked great.

I was pulled away from the configuration with other ‘life’ issues for about 2 weeks and when my focus returned (this afternoon) I can’t seem to login using any of my devices (android or iphone).

I can successfully login to the site via web. What’s odd is that from either app I can’t seem to login or reset my password. The app simply spins and then after some time (minute or two) the rotating icon indicating that it’s thinking just stops and the page remains the same. I can repeat the process but never gain access to my mobile account.

I just noted the topic “Wyze app won’t login while on wifi” and I’ll configure my android to avoid using wifi to see if that’s the issue.

Having developed both web and mobile apps before it feels like an authentication server issue.

Any thoughts and/or help would be greatly appreciated.


I should note that I stated iPhone but it’s actually an iPad, my bad.

I did discontinue wifi access and it immediately proceeded when I tried to reset the password.

I’ll continue to attempt to identify details about the failure.

The previous topic I referenced commented on 2.4 and 5ghz connections. Are there any known issues with 5ghz connections?

Okay, turns out that it had to do with my Xfinity gateway’s firewall settings being set to maximum.

I don’t recall making that change, but that was the issue.

Life is good again.


1 Like