App Issues

Recently on the Home page of the app I can’t turn a camera on or off with the on/off button to the right of each camera name. When I turn a camera off and leave the Home page or close the app and them come back to the home page the camera button shows on. I’ve tried unplugging cameras but that didn’t change anything. The only thing I haven’t done yet is delete the app and reinstall it. I also previously made a shortcut so I could turn on and off all my cameras at once, but then that stopped working too.

Wyze, please stop focusing on new products and just fix the software on your current ones. Don’t be like every other company that grows so fast that quality suffers. Look what happened to Apple…their hardware, their software, it just works used to be their slogan but now it’s a joke.


Agree, fix the software/App.

How quickly are you leaving the page after you click on or off? It has worked for people, myself included, to wait a moment after clicking on an action button or changing a setting before exiting a menu or home page to help a change stick. Leaving a menu or the app to quickly may make that request leap frog past your request to make an app setting change and make it null. Try that, and see if that helps your issue. Good luck!

I’m not leaving the page too quickly. It used to work fine until about a week ago.