Android not showing SD card tab

New issue here, i had a camera paired and can view sd card playback from my galaxy s21. I shared camera with another user and there isn’t a SD card tab showing. I thought it was because they weren’t the account holder so I switched it up. Deleted the camera and used the other phone and account to set up camera. Still not showing the SD card tab on that android. I tried this on a android tablet as well with same result. I shared camera back to my account and i have the tab, but if i click on it, it says i don’t have access. Is this an issue on certain androids that the SD tab doesn’t show?

Shared account holder does not have µSD card access.

1 Like

Yeah. I found that after my first share.

Funny thing is I can yell over his camera and listen in on conversations. I won’t share internal cams. Luckily, I have access to only his outdoor frontyard cam.

What a shared user can and can not do is currently somewhat odd in my opinion. There has been a wishlist item for years to be able to customize that.

1 Like

Yup.

The original post here sounds like two different issues, if I understand correctly.

So @g.vanauken removed the camera from the Wyze app entirely and set it up again on a second Android phone and second account, but that doesn’t allow access to the camera’s microSD card even though that account is the new device owner, for all practical purposes? That’s weird. :confused:

That part of the problem is a known issue, as @K6CCC said. Hopefully there’ll be movement on the permissions issue at some point to resolve that.

As for the issue of the microSD card access being unavailable even when a second account and phone are used to set the camera up, I don’t have an answer for that, but I’m curious about a few things:

  • What happens if you not only delete the camera from the Wyze app but also do a factory reset before attempting setup (like new) with the second account and phone?
  • What are the differences between the phones? (You said one’s a Samsung Galaxy S21.)
    • What are the Android versions?
    • What are the Wyze app versions?

I don’t necessarily need to know the answers to those, because I don’t think I can solve the problem, but that’s where I’d start, seeing if I could replicate the issue after a camera factory reset, so that I could provide some additional detail to the engineers if this is, in fact, a new problem. :man_shrugging:

1 Like

App version should all be the same. S21 os is android v14
The other 2 are amazon android specials
Phone has android v10 may be the issue :pensive:
Tablet has tab 10 lite and is android v12.
Wyze app
Phone 2.50.2.442
Tablet 2.50.2.442
S21 2.50.2.442

Is there another way to factory reset that im missing? I have been holding down setup button for 10 seconds with SD card removed. Then after setup, im formatting SD card.
And yes you are correct, im aware of not being able to access SD from shared accounts, but its odd that one phone has a tab and others don’t. Since app is the same, i would think the wyze side would all be the same regardless of android version. These are those cheap android devices however. I don’t think they are able to be updated, but i will look into it.

So tonight I used the s21 and logged out of my normal account, logged in as new account and i have no SD tab showing what causes this. I’m getting more confused.

According to the Support article, it seems like you’re doin’ the right thing, as long as you get the yellow status light: :yellow_circle:

I don’t have that particular camera model, so I don’t have any personal experience with it. I’m also trying to figure out what this means:

Are you talking about the playback tab for the microSD card when you’re looking at Events (from the app’s home screen, tap Events, then tap a recorded event), like this?

:point_up: This is the known issue mentioned previously where that Playback button is inoperable, and it’s being tracked in the current Fix-It Friday topic.

There’s also an SD Card item below the live viewer when you tap into an individual camera’s screen like this:

The way you’ve phrased the problem so far, I’m not sure if you mean either of these microSD card controls or something else entirely. :man_shrugging:

Blockquote

There’s also an SD Card item below the live viewer when you tap into an individual camera’s screen like this:

The way you’ve phrased the problem so far, I’m not sure if you mean either of these microSD card controls or something else entirely. :man_shrugging:

Blockquote

[/quote]

Yes this is the tab in live view im specifically talking about, I haven’t noticed it from the playback menu so it must be missing from there as well.

I’m not sure what you mean by “playback menu”.

Since I don’t have a Battery Cam Pro, and because the user interfaces can differ somewhat between camera models, I took a look at Wyze’s unboxing video and captured what might be a relevant part of the screen:

I don’t know why that area that I highlighted in red is blurred out in the video, but that’s where I would normally expect to see that SD Card button. Kyle didn’t really discuss that in the video, so it’s impossible to know if a microSD card was even installed in the demo camera.

I guess the easiest next step would be to try swiping that strip of controls beneath the live viewer left and right to see if the SD Card button appears, since that strip scrolls horizontally, but I figure you’ve probably already tried that.

Then I looked at a Wyze Support article:

Near the end of that article, it says this:

To view your recorded footage, you can either bring your Wyze Cam back to an area that is covered by the Wi-Fi network it was set up in and use the SD Card Playback feature in the Wyze app…

I’m not exactly sure why they’re making the point about connecting the camera to “the Wi-Fi network it was set up in”. I understand that this model, being battery powered and not requiring a separate hub, is more portable by design than other Wyze cameras, but the way this article is worded it makes me wonder if access to the microSD card in the Wyze app is possible if the camera is connected to a different Wi-Fi network and not just reconnected to its original network. That puzzles me. :confused: I would imagine in your case that you’re probably using the same Wi-Fi network in all your troubleshooting, but assumptions can sometimes get us into unnecessary trouble. :man_shrugging:

Im pretty sure its a software issue at this point.
This was one of my battery cams yesterday while i was on another wifi network. Since messing around creating another account trying to troubleshoot, when i log back in to my primary account i no longer have the SD tab on that account now. Pretty frustrating. I wish all the cameras had the same playback format as well. My og v3s and pan cams v2 / v3 all have a playback bar on the bottom which shows a time scale with highlighted times of motion recordings. The battery cam has /had a similar scale, but only available under the SD card tab there isn’t a playback bar on the bottom.

The way the Support article is written, I would expect you to be able to playback microSD card recordings if your camera is on its original Wi-Fi network, even if the phone you’re using at the time is attached to a different Wi-Fi network. That’s just my expectation, though, since I have no practical experience with this model.

I share your frustration, because this seems like an interesting and vexing problem, and I’d like to see a resolution for you.

1 Like

A couple years ago, Wyze came up with the “new” User Interface. All the newer cameras (V3 Pro, V3 Pan, V4, OG, maybe others) use the new UI and the older cameras (V1, V2, V3, original Pan, maybe others) use the old UI. Just to complicate it, some cameras also have some extra controls (Pan cameras for example). Some people like the new UI and some don’t. Personally I MUCH prefer the old UI.
Note I did not list the battery cameras since I don’t have any, but I recall they also have a bit different interface because of their capabilities. And the OG cameras have a slight difference because of the PIP capability.
You can’t really get away from the differences caused by different camera capabilities (would not make sense to put pan controls on a non-pan camera for example), But the new vs old UI is annoying at times.

Just as an update the sd card tab has been functional for over a week. I have no idea why it just started working again.

1 Like