ALL sensors quit at once

All of the sudden, all four of my sensors (2x contact) (2x motion) quit working. I have deleted both the contact sensors and successfully been able to reconnect them to the bridge, but still can’t get them to trigger the lights and plugs that they were controlling. However, one contact sensor was connected to IFTTT to send an SMS when it was opened, and that still works (almost instantaneously).
This seems really strange that all four would just quit working at the same time.
I have reset everything. Updated all the firmware. Deleted and reinstalled the app (Android). Still nothing.
Wyze is sending me new sensors, but not sure that is where the problem lies.

1 contact and 1 motion quit on me too. Deleted both and successfully reconnected as well.

How did you contact Wyze?

I reached out via chat. Did yours start working again or were you just able to reconnect them without them functioning?

They are still not working properly. It looks like Wyze was having issues tonight… so I’m going to give it a day to see if things go back to normal.

1 Like

If you’re having issues logging into your Wyze account or having problems with your devices, there’s currently an issue with the Wyze servers and they’re working on it. Wyze is asking everyone to be patient until this is resolved.

Same here. All of our contact and motion sensors have gone kaput, either going offline or staying online but non-responsive. Tried to delete and reinstalled them but to no avail.

Android app v. 2.15.21
Latest beta firmware

1 Like

All of my sensors (contact and motion) are either offline or not updating status as well. I tried deleting and re-adding one of the motion sensors (which usually resolves when they just stop talking) before arriving here. It was re-added but didn’t resolve the lack of state changes. What is not clear is if the WYZE service issues tonight are effecting sensor devices or is the latest v2 beta firmware that I applied this morning ( possibly related? WYZE could be a lot clearer on the scope of the problem IMHO.

1 Like

I’m an iOS user BTW, so it’s not a mobile device platform issue.

I’m also on iOS and I saw your other replies that you posted. I didn’t apply any beta firmware, so I’m not sure what’s going on.

I seem to be having the same problem. All my sensors are not reporting motion or contact detection. The red sensor indicator seems to sense motion but the app shows ‘all clear’ with all sensors. Hope this is fixed soon.

Currently, I have been receiving event notices from our sensors, being time-stamped over an hour ago

1 Like

It looks like mine are springing back to life…

EDIT: Or more like the undead rising. They are taking turns going off line, triggering, and notifying. I hope they are clearly some kind of backlog. It’s disappointing to come to realize these devices rely -that much- on the backend services to function properly. :frowning:

I just updated all bulbs and cameras, and now I get the same thing.
Red light on motion detection works, but app shows it is still clear.

Sensors keep sending old alerts from hours ago.

1 Like

@ruhldoug This issue has been reported to Wyze and they are investigating the problem.


Follow this thread for updates and discussion


So where do rules and triggers get stored and processed?
If I turn off my modem, and put my phone in airplane mode or turn it off, do the motion sensors not turn my lights on and off anymore? Record videos to the SD card, etc?
If they can work while the internet is down, how is it that we were having this problem last night, and how was it was fixed without me updating any software on my cameras and devices after I started having the problem?
It would be nice to see some sort of operational diagram, where rules and triggers are stored and ran from, etc.

I would love to answer all those questions, the only problem is I do not have the answers, I am a user just like you and I volunteer some time to help out. It is mainly a user to user forum and occasionally Wyze employees roam through and hopefully they can answer some of these questions.

Motion sensor quit again. Got a “Failed to update device list” error. Wyze really needs to work on their reliability issues. Yet another reason why we need a local API

All rules and triggers are stored on Wyze’s AWS hosted servers.

They seem to be having alot of reliability issues lately due to increased server load.

They are supposedly working on upgrading their infrastructure.

If you disconnect your devices from the internet, no rules or sensors will function since all actions are processed in the cloud and not on the cameras or sensors themselves.

If you have an SD card inserted into the camera, you will still be able to record footage but, you won’t be able to access the cam through the app without an internet connection.