Alexa on Fire 8 Tablet Not working with Wyze Pan Camera

My Alexa on Fire 8 HD tablet is no longer working with Wyze Pan Camera. Lost it 2 days ago. I was able to tap on the camera icon or use voice command to see my Wyze pan camera footage.
I checked Fire tablet and Wyze camera firmware updates (all current). I disabled Alexa skills and re-enabled it. Fire 8 can discover my cameras but when I tried to click on the camera icons or use voice command, i don’t see camera footage. I get 3 errors: your Alexa enabled device current does not support this, I’m not sure what went wrong or waiting for Wyze. Anybody experienced this issue? I followed all the Wyze and Amazon support pages. It doesn’t seem to work. My Alexa integration with SmartLife plugs and lights still work via Fire Tablet Alexa commands. Just having issues with Wyze.

Sounds as if you already tried most of the usual fixes. You could try renaming the camera and see if that helps - that was a temporary weird fix for some people in beta…

I just realized that it can’t show none of my V2s. Alexa only shows for the V3s

I have this problem also for quite a while now. For a while, renaming the cam worked but only for about a day. Now the only cam that will show on my Fire table is one which I’ve downgrade the firmware to

Nevermind. I downgraded another cam and still have the same problem

I also lost access to my Wyze cam pan on my fire tablets. I am running firmware version and when I check it tells me this is the most current version. I have also tried disabling my account link and re-authorizing as well as checking updates on the tablets with no success.