Accessing V3 camera SD card files

So I have one of these out monitoring a doorway to a shed that also has a chicken coop. last night the camera caught a bobcat after the chickens. this is a rare predator in this part of the province and we are supposed to report it. So I downloaded the files from the event screen on my phone to make sure what it was and this morning I got the SD card from the camera after ejecting it and see that the folder that contained the original full-minute-length. MP4’s for that hour that contained the footage I needed is corrupted. I think this happened as a consequence of my downloading the clips. is there a better way to get these files?

1 Like

Did you unplug the power cord before popping the SD card out?

I just hit playback and record the event from playback. I am doing continuous record to a Samsung 128 GB SD High endurance card. The video is saved to my iPhone album.


As @Antonius posted, you don’t need to pull the card and read it on a computer to access the SD Playback and record a clip of what is there.

I have also gotten errors when trying to extract the raw video files on a card reader, but I attribute that to the card reader and reading device, not the cam or the SD files.

If you put the card back in the cam without doing any file maintenance while in the card reader, the files should still be there for the cam to read. Follow @Antonius steps to get to that spot on the card and then record the footage to your album.

It appears you need a Leak Detector Sensor.

I was watering the chives and green onion plants which grow all year. Of course they have been covered in heavy frost every morning for the last week or so but they are still alive and get some warm sun for a few hours a day.

1 Like

No, I used the ejects SD card command from the settings menu in the camera. it appeared to dismount the card properly

so is this a bug in the camera? I see no reason why the SD card can’t be read outside the camera. it works fine with the files I never tried to access through the Wyze camera. the procedure @Antonius writes about above is how I believe the main files were damaged.

These are much easier to edit outside of the cameras and wyze software so I hope there is a solution

No. If anything it is a physical read issue with the root file system on the card (bad card) or a read error with the card reader.

The process @Antonius highlighted cannot damage or corrupt the SD card files. It is a MP4 player, that is all. It reads and plays the MP4 files from the card. It cannot write to the card, edit MP4 files, or delete them. It can only read them.

When you record from the playback, it is recording an entirely new MP4 file and saving it to your Album, which is then saved to your DCIM (System Galley) folder on your device or device SD Card depending on how you have your device configured with internal and expandable storage. It will be in the Wyze folder under a subfolder for the cam type and then in another folder named “manual”.

Very unlikely that reading the card in the camera had any anything to do with the data being corrupted.

1 Like

There is one other function I tried. during the playback, I clicked the download icon on the player and it downloaded the segment to a folder on my phone so I actually have the missing data but it’s definitely not on the SD card anymore. See below.

19:00 hrs and 20:00 hours are completely missing. and not recoverable. These SD cards are brand new however they could be bad for sure, it’s just coincidental that the damaged files were ones I accessed directly through the camera., I’m a professional photographer I have 40 cards I cycle through weekly so I have some experience with this.

That’s why I’m here to try to sort out what happened.

SD Playback has no download function. Only Event Video has a download function and that is downloading it from the Wyze Server, not the SD card. Two completely seperate MP4 sources.

There does seem to be some sort of a read error. The folders for those two hours are showing as files and not folders. Additionally, you have a 6 hour discrepancy in the date modified metadata on every folder from the actual write hour. (10-11am written @ 3pm?).

The true test is to reinsert the card in the cam as is. Go to the playback hour and see if the video is there. Or use the event that was uploaded to jump directly to that time in the playback.

I will try that. the files I got from the download button differ in quality from the MP4’s on the SD card.

That may be the case. See these posts:

1 Like