Wyze Updates

I have 5 Wyze cameras in use daily.

I bought into Wyze because of the SD feature and because the consumer did not have to use cloud storage.

Why is Wyze updating the cameras to the point that the consumer almost HAS to use cloud storage to view video playback instead of recording to the SD card?

1 Like

Welcome to the User Community Forum @cris2u06!

They are not limiting the recording to the SD card. That is still a function of all cams w\ a slot.

There has been a problem identified yesterday and confirmed by Wyze that a bug developed the inability of the playback icon to be active in some event viewers. This is being fixed.

If that is what you reference, here are the topics discussing it:

If these are not the issue you are referencing, please provide some more detail.


Have you been using the Events tab to view 12 second videos? If so you were not reaching you SD card…

1 Like

Thanks @SlabSlayer , I appreciate your response


I don’t get 12 second video clips.
I view the entire video after accessing the thumbnail.
From there I can move to any place in the timeline and view as much video as desired.


My pleasure. Seems to be more and more users who are running into this bug. Will keep monitoring.

1 Like

Thank you.

Still no resolution yet???

I have not seen confirmation of a fix. It looks like @Noopur is bird dogging this bug over in the grayed-out-playback-button-in-cloud-events thread.

Suggest replying to his post over there with logs and asking for an update. Here is his last update post:

1 Like

There has been a report from one user that they have their playback button back. Could be positive news.

I’m still out…

:man_facepalming:t2: Sorry. Was hopeful. Keep an eye on those threads (mark them as watching to get the email updates on new posts). Good luck! :crossed_fingers:

Guess what I just got…

But no playback button…
Ugh! :roll_eyes:

1 Like

Wow. If only they were right. That is funny… Just click the disabled playback button below.

Especially since it is already a video… Which means it already has to be CP or CPL enrolled.

This just adds another layer of not right.

@Noopur, are you tracking this?


I say!!! :rofl:
We’ll get there.

1 Like

Still no playback

1 Like

I can get playback to work by clicking the video thumbnail, turning the device so that the video goes full screen, and clicking playback there.

But still nothing on portrait view.
I have formatted the SD cards, and rebooted the devices.
Nothing yet.

Maybe the landscape view idea will help someone else not to wig plum out…


Mines back on my v3 latest beta app and firmware.

Playback is still out…
Any news yet?

Here are some quotes from Jason…