Wyze thermostat wiring issue too many wires

Hey all, I need some help I just bought this home and am trying to install my wyze thermostat. I have had a nest before so familiar with the wiring mostly but this one is throwing me for a loop. I have attached annotated pictures in hopes someone can assist. When I tried to change my G wire to C on both ends the Wyze thermostat gave me an Error saying too many wires plugged in and showed all different wires plugged in that I didn’t

actually have plugged in. Can anyone guide me on this?

Use the C adapter that came with your wyze. The wires that you have labeled as going to the “furnace” actually go to your air conditioner compressor. leave those attached to the furnace board and move the other wires as the instructions for the C adapter will tell you to. Tell the wyze app during setup that your old thermostat has the following wires: Rc, Y, G, W


Will try that next. Fried my ac’s control board in the process. Waiting on repair for that🙄

That seems unlikely. You might have blown the fuse, but you shouldn’t have damaged the board.

Well that’s what the AC repair man said from the home warranty company. I’m gonna let him mess with it since it only cost me 75 bucks lol. But I do appreciate your help!

$75?That’s a blown fuse and a service call. Boards start at around $150, not including labor.
Might show the tech the diagram I made for you, if they’re not familiar with the wyze thermostat. You’ll still need to setup your thermostat properly on your phone.

Tried this and he installed the c adapter and it said the same thing. I had him just run a c wire and its the same error even with the c wire on there. However I just pressed skip but even then, I cant get it past the personalization screen. Keeps failing to communicate.

When you set up your thermostat, what wires did you tell it the “old thermostat” used? Because that’s what determines how many wires it thinks it needs connected. As for communication, it uses bluetooth to communicate during setup, so make sure your phone has bluetooth turned on. You can also try switching on airplane mode and manually re-enabling bluetooth, sometimes that can help.

Did that wiring in the sketch end up working? I have a similar issue.

Share your images and I can help you individually, Don’t use a diagram made for another person’s system unless you know for sure that you have the wires hooked up exactly the same.

I created a new post

Thanks in advance for any help

So IDK what happened but the thermostat would NOT connect to my phone or network. Eventually had to contact Wyze customer support and they sent me a new unit and it worked perfectly fine right out of the box. I think my unit was just toasted. Overall happy now.