Wyze Sense Hub connection via Ethernet Cable

I have my Sense Hub connected via wifi. I plug it into my Arris SBG 8300 modem/router via ethernet cable and the Hub will not connect.

I can’t figure out how to switch from WiFi to Ethernet either.

When I first set up my Hub it asked me which one I wanted to use, and I plugged in Ethernet and never even set up WiFi. Months later I switched to WiFi and now they’ve changed the setup process with firmware and I’ve even tried resetting it up with just ethernet again but it forces me to setup WiFi the last few times I attempted this. I would like to hear how anyone does this now, because from my experience you can only use ethernet if you originally set it up a while ago before they changed the firmware. I don’t think I can get the hub to work that way anymore.

1 Like

I know that to setup wifi you had to re-add the hub through the add device process. I also remember there is a setting for the hub that is SUPPOSED to let you change from wifi to ethernet, but it is also supposed automatically switch if you plug in a cable.

Which methods have you tried?

1 Like

I re-added the hub multiple times and it forced me to sign up through WiFi.

I added the ethernet cord, but on my old router I have no way of knowing which one it is using…the first time I set it up there was no doubt at all because I never entered a wireless SSID/PW, so it had to use the ethernet connection, every other time I tried, it forced me to set up wireless, so I assume it’s using that. I haven’t tried since the last firmware update though…didn’t feel like setting everything up from scratch again, I just want it to use Ethernet and ignore wireless completely, but it didn’t let me do that on the previous firmware (the beta one that had all our bug issues).

1 Like

I just looked at the V2 Hub and I have a setting to switch from Ethernet to WiFi. I did not check through HMS, I went to the Home Tab, selected the V2 Hub, then went to the Device Settings area.


Did you have the cable attached when you tried to re-add it? I haven’t tested anything on this since I got it configured and running since the whole HMS setup seems “sensitive” to changes and breaks easily. Did you try changing the setting via the app?

@spamoni4 THANKS for noticing this buddy! I don’t know if this is new or not, but it is awesome! It does tell me I am on Ethernet and if I unplug it that it will automatically switch back to WiFi. This is great!

@WildBill It was so long ago that I don’t recall for sure, but I think I tried it both with and without the cable attached when I re-added it. I just saw Spamoni4’s comment about there being a setting for this now, and it does indeed show me it connected by ethernet. :slight_smile:

1 Like

Thank you guys for the insite. I’m on Ethernet and all is grand.

I see this was resolved, but just for the record for anyone else who arrives here with the same problem…

I set up my hub initially with Wi-Fi. When I tried to add LAN by inserting the ethernet cable, the hub would react by flashing all the lights fast and the hub was then offline. The two reset methods,[ i) with power and ethernet cables in, press the reset button and re-add the hub, and ii) remove power, press the reset button for about 10 seconds until the lights indicate it’s reset, reinsert the power cable. ] didn’t resolve the issue.

What did work was having the power cable attached and connecting the hub to the router, then switching off the router, then switching it on again. When it came up, the hub was connected by LAN, and when I remove the ethernet cable, it switches to Wi-Fi, and back again to LAN when I connect the cable again.