Wyze app RC Test 3/10/2022

Same here… iOS and Android show the same thing. I’m wondering if either there’s a bug for cams that were automaticaly transitioned or maybe there’s an AI settings bug when you manually move a CP cam to CPL. I moved a Basic Cam (no plan) to CPL for my test. I’ll try moving a CP cam to CPL tomorrow and retest. Was gone for 1.5 days and am backed up with other work until tomorrow afternoon.

I’m just catching up but as a point of information my cameras were automatically rolled from legacy person detection into Lite and I haven’t touched any app settings. PD and person announcements have mostly continued working (temporary dead camera notwithstanding).


Mine is working as well now. I may have had something configured wrong. :slight_smile:


Thank you for posting this issue. Could you please send us a log about the iOS CPL licenses issue, and we will investigate it. @Xchen

1 Like

For the V2 no CPL notification issue. Do you mind re-assigning the CPL license and power cycling it, and then retesting it again? Also, is V2 the only camera not having the person notification on iOS 2.29.0(a22), everything else, like Pan or V3 works fine?

1 Like


Quick Question, do you know of notification delays when it comes to camera’s on CPL. I was doing some testing for a community member and found that the v2 on CPL seems to notify in about 20 seconds but CamPlus will notify in about 5 seconds for Cam V3 and 11 seconds for Cam v2. Here is the link to my tests:

This one

and This one


Sent logs at identification. See below

Happy to I will update once I have completed

It only appeared to be the V2 in my case. But I also started seeing notifications last night on the V2 so I will retest.


Thank you for testing it. I will check with the CPL team about the current notification delay time and see if we can improve it.


For the cameras that had both CPL and Cam Plus on them. I removed from Cam Plus then re-added to Cam Plus. This cleaned up the double license and they no longer show in CPL.

Now on to the the V2… I think I may have found the issue but would need one of my testing friends to help me validate. I have never set a schedule for event recording on any of my cameras.

I happened to notice Event Recording had a schedule set for 10:00PM-Next Day 05:00AM on the Camera I was testing “Office Cam”

I turned that off and I started getting Person Detection Notifications.

I have a V2 that I use for only testing, I powered it up and sure enough Event Recording had a schedule set for 10:00PM-Next Day 05:00AM on the Camera as well, again, I have never set a schedule on event recording. Is this a setting that got pushed by chance?


I have 3 other V2s deployed. and they didn’t have a schedule set. All on .1002 firmware.
Now I am questioning myself. Did I set a schedule? Pretty sure I never have but I do so much testing, I may have?


Do you have All Day set for the schedule then?

Yes, all of my other Cameras were set to all day.

AND… I also just noticed that you can set Event Recording Schedules from all Cameras (v2, Pan Cam v1&2, VDB, VDBP) EXCEPT, the V3 and WCO?

Yes there’s no way to set a schedule on the V3 unfortunately. You have to use the rules. It would be nice to still have that option.

1 Like

I am not surprised by my surprise, I’ve never used it. But I am surprised two of my cameras had a schedule set. I don’t think I’ve ever used it, but as I mentioned, I’ve done some things to test/help folks out that I might have forgotten I’ve done. Hope to not send WyzeBaohua or WyzeAndy on a wild goose chase.

1 Like

New Wyze user here. Two outdoor cams. Both enrolled in cam plus. I can’t modify the cooldown timer to 0. Only options are 1,3,5 min. As a subscriber to cam plus, I should be able to set to 0.

Each cam is running firmware, but was having the same issue on the general release firmware.

I’m on iOS 15.4 running Wyze beta app 2.29.0 (a25). I had the same problem running the official version of the app downloaded from the App Store. I’m hearing from others that this is working on Android but they are able to recreate the problem in iOS as well. - @R.Good specifically.

Log ID 505271 submitted if that’s helpful.


1 Like

The outdoor cams still aren’t working right on the latest beta. Looks like the issue hasn’t even been addressed. :rage:


For reference:

Unable to select less than one minute cool down on iOS v2.29.0 (a25) on the WCO.
iOS v2.29.0 (a25)

Android has times less than 1 minute all the way down to no cool down

Android v2.29.0(114)


Are your WCOs in a camera group?

I noticed mine won’t work in a group but if you delete them from group seem to work as a temp workaround.

Yep, mine are in a group with 9 other cameras.


No, cameras are not in a group.

As a test pull the WCOs out of that group and see if they work