Wyze app failing to run on iPad 2nd gen

Thank you for the clarification. Have a good evening.

Is there any update on this matter from Wyze? I assume they already aware of it and wish they provided a rough timeline for an app update or decision on supporting old iOS devices.

1 Like

Dude, the old hardware didn’t die. Yes, it has reached it’s time for most things, but that’s why a perfect use for it is something as simple as monitoring a camera. I have been using mine for this very happily until all the sudden their app update broke it. We don’t need to be told it’s old. We want Wyze to fix what they just broke.

2 Likes

I don’t understand why Wyze just doesn’t give us users a copy of the older update that was working on older iPad’s.

I also don’t understand why they don’t give us a simple app to monitor a camera from a computer. And why not FTP support to upload an image to a web server at intervals for web sites. And why no decent quality RTSP without hacking things. Seems like right now would be a good time for them to put some resources into developing these kinds of things (which so many people have been asking for) rather than wasting advertising money to promote the V3 cam when they can’t even keep up with the demand. Baffling.

1 Like

I agree with randbalwdin, and I’m hoping that’s what’s going on behind the scenes. Right now my Wyzecam is just sitting there doing nothing.

Same deal! IPad ME218LL/A (original mini), IOS 9.3.6

Worked fine until the app update earlier today and now the app won’t start. Brief splash page and immediately closes!!!

This is pretty ridiculous as it’s not the first time I’ve had issues that ended up being software related to the Wyze IOS app.

I think you are pointing blame in the wrong direction. If Apple would support their products for a longer period of time and continue providing security updates, then companies like Wyze would have no issues connecting to it. Wyze who is providing a type of security programming is smart not to connect to security non-supported devices. Go to your Apple’s Play Store, and you will find that many apps can no longer install to these older devices, not only Wyze. Don’t get me wrong folks, I am here because of the same issues. I solved mine by going to a sl newer, but used version of iPad, I have an even older original iPad that I am using as a wall clock. I would suggest one gets at least an iPad 5th gen. to build in some buffer against aging. A good site to go to is
iPad - Wikipedia.
My iPad 2 is still good for many things as long as it not requiring use as a security device. Mine will get delegated to being a music player, single FaceTime player, and email reader. eBay is still a good place to find a used replacement tablet. One might even try an Android device since they tend to be supported for a longer period of time than Apple devices. Hope this helps.

I understand this argument, and if it is indeed the issue then I wish Wyze would just tell us this and let us all move on. An update would be greatly appreciated.

I am running an older iPad with 9.3.6. When I click the Wyza App it runs for about 3 seconds displayin the splash screen, then crashes out.

You don’t have to school us about technology going obsolete. The point you miss is that Wyze broke it with an update, not apple. Wyze has told people they will fix it again. It’s not apple’s problem.

1 Like

My ipad version 9.3.5 was working fine until this morning. Doing the same thing as everyone else, just crashing on start up. Did all the usual troubleshooting. Searched google and found this thread. Hope Wyze can fix it :\

Sorry that you took it as “schooling”. I was just trying to help some people who don’t quite understand computer security technology. Many don’t understand that Wyze is smart not to connect to non-supported devices; it compromises security for all subscribers who responsibly have appropriate devices. You can wait all you want for updates, it’s not going to happen.

Why is Wyze telling people they are going to fix this? If THEY came right out and said they will not resolve it and are permanently dropping support, I would respect that. They don’t seem to know how to be honest with customers. Like when they keep marketing camv3 as if you should just get on the list, but then FINALLY acknowledge they can’t keep up with demand because of a silicon shortage. They need to be honest about the situation if they aren’t going to fix it instead of telling people they will fix it.

I suppose you also have an answer to why they won’t release a cross-platform PC app to monitor cams? Or why they won’t add FTP support so images can be shown on a web site? They are completely crippling the potential of their cams.

Thanks for the good discussion. I can only tell you what I know of computer security. You will need to address the Wyze communications with them. While I understand the huge amount of new products they have come up with in the past two years, I agree that communication transparency is important. But like many technology companies, they focus on future products and technology. Although they are not perfect, they are doing a fantastic job of getting reliable cost-effective products out there.

Just so you know, one can view the cameras on their PC’s by using a free emulator such as Bluestacks. It translates the android language app to the Windows environment.

I don’t use iPad 2nd gen but I had been using iPhone 4s as a monitor. I do have newer Apple devices. I am currently using my iPhone 11 Pro as a monitoring device.

I chose the Wyze because they advertised that you can use older devices as a monitoring device. Am I only the one who watched that ads?

It worked totally fine until the end of January 2021 and suddenly failed to start the app. Is this really Apple’s fault? I understand there are Apple’s App Store policy and security concerns on older devices. However, their app compatibility list is below:

Compatibility
iPhone: Requires iOS 9.0 or later.
iPad: Requires iPadOS 9.0 or later.
iPod touch: Requires iOS 9.0 or later.

Apple is not preventing this app from running on older devices. If you have iOS 8.0 or later, App Store warns you that it won’t be able to install on your devices. However, since it supports iOS 9.0 or later, it should be installed and running OK on iPad or iPhones with iOS 9.0 or later. Especially, iPad 2 works with iOS 9.3.5 (or 9.3.6 on Cellular Models).

Hence, I believe it is a Wyze app issue, not Apple’s App Store policy. I would insist that if Wyze wanted to drop the support for it, they should let us know so we can make the next move. Or, if they are planning to fix the problem, they should let us know, too.

I own their cams, scale, plugs, bulbs, and a doorbell. Am I asking too much for them?

1 Like

Many of us have addressed Wyze, and they say they are going to fix it (as I’m sure you’ve seen in other replies). I’d love for them to address the issue more publicly, but since they won’t, this community is the best place to discuss it.

Thanks for the Bluestacks tip, I’ll look into it. I just don’t want to have to deal with a hack that modifies the cam firmware like the RTSP “solution” they don’t support. They should put out a supported solution for both. Is this the correct place to get Bluestacks? https://www.bluestacks.com/apps/lifestyle/wyze-on-pc.html
As a security-minded person, I’m sure you understand why I’m concerned they don’t have it in the Microsoft Store and you have to download it from a web site.

Ok, set up Bluestacks, and then Spacedesk to use the ipad as a second monitor on my PC. Now I can drag the Bluestacks/Wyze window to the ipad. It’s a hack that 100% works. Hopefully Wyze provides a direct solution so I can uninstall these hacks, but in the mean time I’m up and running again.

1 Like

Glad to hear you got the iPad to work. You are a genius to combine the Bluestacks with SpaceDesk on your PC. The Bluestacks is not a hack, but an emulator. It allows Windows to understand the Android language. Think of it as a translator. As long you are running Win10 you are secure. Plus now your iPad is secure since the PC is protecting it. It only displays the image. People do not try this with WinXP. This no way alters the Wyze system or firmware. I am a little surprised that Wyze doesn’t provide either PC or Browser support, but they understand their goals better than I do. As a company, Wyze is doing very well getting modern and safe products out to the public. I applaud them.

I only wish people on forums such as this learn to work as a community instead of being so negative. As a group, solutions could be had.

Semantics… I meant hack in the sense of requiring multiple 3rd party drivers or pieces of software together to force it to do something is should have been able to do on its own.

Some of the most extremely basic functions a connected camera should have out of the box are:

  1. Monitor on all platforms (Windows, Mac, Unix, Chromebook, etc., not JUST a phone),
  2. FTP images to a web server so they can be shown on a web site.
  3. Connect to a live video feed via a browser without having to hack in firmware to use RTSP and lose support.

Seems it takes “hacks” to get any of this to work with Wyze cams because they can’t do it out of the box.

Their goals should be our goals, not ignoring what customers want. There’s no sense in us continuing to beat a dead horse though. I’m done debating. I don’t see this discussion as negative - I’ve gotten a lot from it and appreciate your input.

1 Like